OSX ver10.3 will not install on 250Gb Hard Drive

Discussion in 'Mac Pro' started by jwollbr, Jun 16, 2008.

  1. jwollbr macrumors newbie

    Joined:
    Jun 16, 2008
    #1
    I have PowerMac G4 with an 80Gb hard drive that's full. I got a 250Gb HD with Acard ATA-133 Controller. New HD initialized fine and I used Disk Utility to copy Old HD to New HD. Mac will not boot from new HD - do not see new HD in startup HD choices when I boot from old HD. When I boot from old HD, the new HD shows up on desktop just fine. Tried to boot from OSX CD to install OSX on new Hard Drive and install routine did not find the new HD. What am I missing or what did I need to do for this new HD to take over as primary??
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    You need to format the new drive with Disk Utility.
     
  3. jwollbr thread starter macrumors newbie

    Joined:
    Jun 16, 2008
    #3
    Did that exact thing - formatted w/ disk utility - copied system folder to new HD - cannot boot from new HD
     
  4. cjduckk macrumors newbie

    cjduckk

    Joined:
    May 4, 2008
    #4
    Have you tried putting the new drive on the onboard controller and the 80 GB drive on the addon?
     
  5. Lord Zedd macrumors 6502a

    Lord Zedd

    Joined:
    Oct 24, 2007
    Location:
    Denver, Colorado
    #5
    That is your problem, simply copying the folder will not work. You must do a clean install or use Carbon Copy Cloner. http://www.bombich.com/software/ccc.html
    There is nothing wrong with your drive, controller or computer.
     
  6. jwollbr thread starter macrumors newbie

    Joined:
    Jun 16, 2008
    #6
    I have tried the new drive on the controller and I can only see half of the disk space - because of that I had to get the addon ATA133 cntrllr.

    I will try carbon copy cloner and let you know how it goes! Thanks.
     
  7. neverownedapc macrumors member

    neverownedapc

    Joined:
    Jun 20, 2008
    Location:
    near chicago

Share This Page