OSX Woe: Blue Screen, no safe mode, and questions

Discussion in 'macOS' started by Defcon, Jul 18, 2008.

  1. Defcon macrumors newbie

    Jul 18, 2008
    Alright then. I share a Mac All-in-One in this household, so this is a fairly bad issue. Our Leopard with Bootcamp has had a fair few incidents since purchasing it, but we are not interested in relenting on this one. I would like to know if, a Mac with these given symptoms, can be potentially fixed without ANOTHER reinstall. My apologies if this has already been covered numerous times, but it seems the information offered therein have not been able to help.

    Just this morning when I had logged onto the Mac, an installer option popped up. I was a bit blurry-minded, and it was the morning, so I accepted the installation. Upon a bit of churning, the computer restarted and started all of the symptoms below:

    Computer goes past Apple load and to blue screen, but stops.
    Computer will not load in safe mode
    Computer will load in Single mode, but not Verbose mode.
    Computer will accept DVD-booting from the OSX 10.5 installation DVD.
    Running Disk Repair utility on the installation DVD fixed nothing, and reported the drive as being fine.
    Running permissions on the dvd simply locked it up.

    I am not very skilled in jargon, and for that I am sorry if this is not making too great of sense, but I am a bit hectic. Is there a way to fix this without a harddrive wipe, as I've had to do that several times in the past already. I know from reading on several topics like this over the course of today that it was most likely the installer, but as I cannot start in Safe Mode, I could not do most of the fixes. Have I ruined the Mac again? I most certainly haven't tried everything, and have the time to do things. Achive and Install seems to be the most likely method to having to fix things, but through reading it I have not been sure if things are going to have to be burned beforehand or not.

    Thank you in advance!
  2. Sky Blue Guest

    Sky Blue

    Jan 8, 2005
    boot into single user mode.
    at prompt type:

    fsck -fy

    When it's done, type:

  3. Defcon thread starter macrumors newbie

    Jul 18, 2008
    Thank you for the reply. I've done this no less than three times, as the first time it mentioned that something was changed, so it was fixed the second time. Method still persists, however.
  4. Sky Blue Guest

    Sky Blue

    Jan 8, 2005
    Did you repeat it until it came back with no fixes?
  5. Defcon thread starter macrumors newbie

    Jul 18, 2008
    Yes I did. Or, at least, it showed no fixes were made.
  6. Defcon thread starter macrumors newbie

    Jul 18, 2008
    Sorry for the double post, but I just wanted to make it evident that I have not been able to fix the problem. If someone wouldn't mind, could they let me know if Archive & Install saves everything, or does it just save important programs?
  7. BobZune macrumors 6502a

    Oct 26, 2007
    It does preserve everything. If you choose to keep user and network settings, it MOVES them to the new installation (so if your problem was caused by faulty software, it will likely show up again). It is worth a try, but like any install, I would advice having a back up of the important data and applications.

    More here http://support.apple.com/kb/HT1710

    If A&I fails the same way, you can then do a clean install assuming you have such a backup.
  8. sknikos macrumors newbie

    Mar 29, 2008
    Few days ago I had a similar problem. I solved it by using single user mode. I deleted my login preferences. I rebooted my computer and everything was OK. I do not remember the exact file I had to delete but if you can not find it by yourself tell me and I will try to find it ( I remember it was pretty obvious). Good luck
  9. kaiwai macrumors 6502a


    Oct 21, 2007
    Have you installed any software recently?
  10. Defcon thread starter macrumors newbie

    Jul 18, 2008
    It happened literally the moment I downloaded an update from Mac.

    Just to reiterate, I have bootcamp and Windows XP on this computer, so we figured that installing an update that we were not making sure was compatible was what caused it.

    I no longer can do anything with fsck, nor can I use mount -uw / for anything, so I guess I'll have to try the archive and install. I hope this does not ruin bootcamp, but I will report in after the deed is done!
  11. Defcon thread starter macrumors newbie

    Jul 18, 2008
    Hey all! Just reporting in. Not only did Archive and Install work perfectly (not ruining bootcamp, and kept literally everything in its previous place), but it seems that Adobe Cue might've been the culprit, much like it was indicated on the Mac site. Thanks again everyone for your help, and keep this in mind if you get a blue screen lock-up as well and things just don't seem to be going your way!

Share This Page