OSX won't boot after failed Snow Leopard update

Discussion in 'macOS' started by twh, Oct 23, 2010.

  1. twh macrumors newbie

    Joined:
    Oct 23, 2010
    #1
    I just tried to update my 2008 Macbook from Leopard to Snow Leopard. Install went fine but all of the sudden I got an error message, accompanied bij a yellow triangle with a black exclamation mark telling me that the install has failed without any further info. I rebooted and Snow Leopard was trying to install again. I thought 'why not' and continued. Then, when I had to pick a disk to install on, my Macbook harddrive couldn't be found. I thought 'screw this I'll stick to Leopard' and rebooted. After that it just stuck on the grey screen with the Apple and the loading animation. I booted with command+v and this is the info I got:

    [​IMG]

    Any idea how I can fix this or at least save my files?
     
  2. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #2
    1. Is your data backed up? If it is proceed...
    2. Put your Snow Leopard disk in your machine. You want to load disk utility from your SL disk. Format the drive. Try to install SL again.
    3. After SL is installed use your backup disk to reinstall your data.
     
  3. twh thread starter macrumors newbie

    Joined:
    Oct 23, 2010
    #3
    Data not backed-up (should've done that, I know)

    SL disc is inside the Macbook but it gives the same result as booting without: Just the grey screen.
     
  4. twh thread starter macrumors newbie

    Joined:
    Oct 23, 2010
    #4
    Update: Managed to boot the Macbook with the original Leopard discs. However, when I go to the screen where I have to select the disc to install Leopard on and right now it has been searching for a disc for the last 3 minutes and nothing pops up...

    edit: Erased my HDD, reinstalling now.
     

Share This Page