OSX won't boot after terminal safe boot command

Discussion in 'Mac Basics and Help' started by Greenlight711, May 15, 2010.

  1. Greenlight711 macrumors newbie

    Joined:
    Jul 3, 2008
    #1
    After numerous attempts at booting into safe mode while holding shift on start-up, I tried entering sudo nvram boot-args="-x" in terminal (as suggested on the apple help database) to force it manually. Turns out my mac didn't like it that much.

    Now whenever it starts up, it hangs on the gray screen for a bit and turns off immediately, never booting. Any ideas on how to fix this?
     
  2. Hydramus macrumors member

    Joined:
    Jun 30, 2007
    #2
  3. revopop macrumors newbie

    Joined:
    Nov 1, 2010
    #3
    I'm also experiencing the same problem & I really need your help guys. Sadly, PRAM & NVRAM reset doesn't work.

    My problem began when I messed up with my system fonts. I had issues with Adobe CS5 suite so I used font management applications which seriously ****ed up my system. I tried doing the safe boot reset + "shift" but it doesn't work, so I tried the terminal safe boot which sent me into a loop. My biggest problem now is I got stuck in safe boot. After logging-in in safe boot, my mac hangs.
     

Share This Page