[OSX86] Can't Sync iPod Video

Discussion in 'iPod' started by strelok1911, Apr 9, 2011.

  1. strelok1911 macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
    #1
    Hey there.

    I just got an iPod video 30GB and I can't sync it with iTunes. It always gives me one of these two errors:
    [​IMG]

    or an error telling me that iTunes cannot copy the file to the iPod due to error -50.
    [​IMG]


    Thing is, this iPod synced successfully on Windows on the SAME computer.
    How can I solve this?

    My specs:
    Q9550
    Asus P5QL-Pro Motherboard
    Nvidia 9600GT
    Chameleon RC5 750
    Extra kexts:
    AttansicL1eEthernet.kext & VoodooHDA.kext 0.2.56
     
  2. strelok1911 thread starter macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
  3. Satori macrumors 6502a

    Satori

    Joined:
    Jun 22, 2006
    Location:
    London
    #3
    CODE: -50
    ERROR: paramErr
    DESCRIPTION: Error in user parameter list (File System Error)

    I think this is usually/most frequently a problem with the filename/path (i.e., an inability to properly read and/or process the filename/path at the file system level).
     
  4. strelok1911 thread starter macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
    #4
    What do you suggest to do in this case, then?
     
  5. strelok1911 thread starter macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
  6. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  7. strelok1911 thread starter macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
    #7
  8. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #8
    Computer works, software doesn't. So get software that works? from http://www.apple.com/itu... wait a minute!

    OP have you tried restoring under OS X? Would prevent it from syncing w/ windows however.
     
  9. Satori macrumors 6502a

    Satori

    Joined:
    Jun 22, 2006
    Location:
    London
    #9
    Your iPod will think of your windows partition as a different computer. If you restore under OSX it should work.

    If this doesn't help, fixing file permissions or deleting the iTunes preference file could do the trick.
     
  10. strelok1911 thread starter macrumors member

    Joined:
    Jan 3, 2011
    Location:
    Romania
    #10
    I've tried restoring many times. Still does not work. :(
     
  11. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #11
    Really? My mini was restored on a Windows machine, shows up as "Format: Windows" in iTunes and I have no issues syncing with my mac.
     
  12. marcb81304 macrumors newbie

    Joined:
    Apr 25, 2010
    #12
    Hmmm...

    So you ghetto-rig an OS, violate the SLA and then ask for help when it doesn't work the way you want. Amazing..yes you have a software issue..possibly a kext that isn't loading correctly and error -50 is the general error that is the equivalent of "i have no idea whats going on, something somewhere isn't right".With the modifications made to the OS in order to get it onto a PC who really knows whats wrong. When you do this type of modification, something will work and some things won't. This question would probably be a better post on InsanelyMac where you can post your specs and figure out what you are missing. Otherwise pluck down the money and get something that Apple supports...
     

Share This Page