"Other" Mail services

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mrat93, Jun 30, 2007.

  1. mrat93 macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #1
    How do I put in mail account in which the "Other" option is required. I use AIM mail. What is the "Incoming Mail Server" and "Outgoing Mail Server"? How do I find them?
     
  2. Photography macrumors 65816

    Photography

    Joined:
    Apr 10, 2007
    #2
    For AIM Mail, here are the incoming and outgoing server details:

    Type "imap.aim.com" in the Incoming mail (POP3 or IMAP) server Host Name field.

    Enter "smtp.aim.com" under Outgoing mail (SMTP) server Host Name field.

    Then, proceed to fill in all other required fields to complete setting up your AIM Mail account.

    coolosxapps
     
  3. PhatBoyG macrumors regular

    PhatBoyG

    Joined:
    Jun 8, 2007
    Location:
    Tulsa, OK
    #3
    Do you know what the exact details for the Gmail client on the iphone are using?

    I use Google Apps for Domains and am trying to setup those accounts for sending but it doesn't work. Gmail send (@gmail.com) works fine, so I know it can do it but the Gmail account type only let's you do @gmail.com and not @yourdomain.com.

    Any suggestions on what to put in the boxes to make it work?
     
  4. PhatBoyG macrumors regular

    PhatBoyG

    Joined:
    Jun 8, 2007
    Location:
    Tulsa, OK
    #4
    google uses port 587 for SMTP .

    That fixed my issue!
     
  5. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #5
    using cox for other mail

    first let me say that i don't use forums much, so please be patient with me. i am so annoyed with my iphone. i can't get my email set up, i use cox and when i go to the cox website, in my area they give me my incoming and outgoing servers as pop.central.cox.net and smtp.central.cox.net, when i put this info in i get an error for my outgoing server, saying that the verification has failed and that the smtp server is not responding... can someone please help me? thanks!
     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Be forewarned, that I don't have an iPhone, but I do have Cox, so I think I can provide half the answer....

    To use the COX e-mail, you will always use the incoming (POP) server as listed. The Cox SMTP server is REQUIRED and is the ONLY server that works for outgoing mail *when* you're connected via WiFi to your cable modem / router at home. However, it will NOT work unless you are actually on the Cox network. That means that, as far as I know, you can't use the Cox SMTP if you are connected by EDGE. Is that what you're trying to do?

    To everyone else: does the iPhone have an easy solution for this issue -- e.g. tying different SMTP servers to different connection modalities? This is something I run into a lot with notebooks -- at home, I *must* use Cox SMTP, at school I must use UF's SMTP, etc, etc.
     
  7. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #7
    thanks for trying to help. i think i'm kinda out of my league with this phone, i have had a previous phone that i set up my cox email and had no problem...but yes i believe i am using edge because my wi-fi never connects. i tried to call apple yesterday and they couldn't help, they told me to contact cox and cox has told me to contact apple... i'm so frustrated :(
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    I checked the Cox support site, and they don't let you authenticate to the Cox SMTP server, which means that you will definitely never be able to use their SMTP server via EDGE (unless this changes).

    Let's get you working here, though. Hmmm... try putting in cwmx.com as your smtp server. It's the AT&T EDGE SMTP server.
     
  9. Pine-Tree macrumors member

    Pine-Tree

    Joined:
    Sep 14, 2005
    Location:
    Arizona, USA
    #9
    I also have a domain name from google apps, I set up my regular gmail just fine, but my other e-mail with my domain name doesn't seem to receive any mail. I can't figure it out. It can send mail out, because I've tried it and it works, so I don't know if I have to change a setting. How is yours working, are you able to send and receive mail just fine?? If so, what are your settings? thanks.

    Abe
     
  10. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #10
    so i just want to make sure that i'm doing this right. i put in smtp.cwmx.com in the outgoing mail server and it says that the smtp server is not responding.
     
  11. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #11
    I think it's actually 'cwmx.com' without the 'smtp.' in front.
     
  12. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #12
    omg that worked, thanks ... you're a life saver :) so i should be able to send mail with no problems?
     
  13. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #13
    Yes, as far as I understand. What you're doing is just using AT&T's outgoing mail server. As long as you're an AT&T customer on the AT&T network (which, of course, you are, since you're on EDGE), it does not care what e-mail address you use. So you can add any account to your iPhone and use that cwmx.com server as your outgoing server, as long as you're on EDGE. You may run into trouble with using that server when you're on a WiFi network, but I guess it's a start.
     
  14. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #14
    it's a great start...i feel so much better, i was getting so bummed for spending so much money on a phone i couldn't use. maybe you could take a look at my bluetooth post ... i hope i'm not abusing you lol thank you sooooo much for your help :)
     
  15. amberoo82 macrumors newbie

    Joined:
    Jul 1, 2007
    #15
    i just had an idea, do you think this would work? what if when i do have a wi-fi connection i set up another account with the cox outgoing server and use that one when i have a wifi connection? does that even make sense lol i guess i'm just excited :)
     
  16. PhatBoyG macrumors regular

    PhatBoyG

    Joined:
    Jun 8, 2007
    Location:
    Tulsa, OK
    #16
    You set it up as a Other service, with POP. Make sure you enable POP in your account on Google Apps for Domains. Also, reset it to only forward e-mail from now on or you get a TON of old e-mail.

    Name: Yours
    Address: yourname@yourdomain.com
    Description: YourDomain (Gapps -- can be whatever)

    Incoming Mail Server:
    Host Name: pop.gmail.com
    Username: yoruname@yourdomain.com
    Password: YourPassword

    Outgoing Mail server SMTP:
    Host Name: smtp.gmail.com:587
    User name: yorumain@yourdomain.com
    Password: your password

    Advanced->
    Incoming Uses SSL: ON
    Outgoing Uses SSL: ON
    Authentication: Password

    That should make it work, I've got that setup with 3 of my hosted domains and it works great, send and receive.
     
  17. junkyardmessiah macrumors newbie

    Joined:
    Jul 1, 2007
    #17
    what about earthlink smtp?

    Hello everyone! Does anyone have a suggestion for an earthlink outgoing mail server?? I used --

    incoming: pop.earthlink.net
    outgoing: smtpauth.earthlink.net

    but keep getting error messages when trying to send an email, and "load 25 more messages?" when receiving.

    I have been able to receive one (one!) email but nothing else. And keep getting error messages when I try to send mail - the messages vary, from "server rejects" my account name, to "can't receive email at this time"

    Arrgh.

    Is this because I'm using Entourage??? I have the latest software/upgrades. What am I doing wrong?
     
  18. drewP macrumors newbie

    Joined:
    Jul 1, 2007
    #18
    Gmail Help

    Couple of questions...

    Is one way of setting up gmail better than another? I initially sync'd my iPhone with the gmail POP account through iTunes. I noticed that made Inbox, Sent, and Trash folders on my phone. However, every time I send an email from my iPhone a copy of the sent email shows up in my Inbox... how do I stop that?

    Also, I deleted that mailbox and then added the gmail account through my iPhone (rather than syncing through iTunes). This time, no Sent or Trash folders showed up but I am STILL getting copies of my sent messages in my Inbox.

    Any suggestions on how to stop getting copies of sent messages in my Inbox?
     
  19. Expecto macrumors newbie

    Joined:
    Oct 8, 2007
    #19
    so i have cox at the two places i spend most of my time. However, using smtp.central.cox.net does not work on those networks. Im on an ipod though, but gmail imap works fine.
     

Share This Page