'Other' user login suddenly appeared

Discussion in 'Mac Basics and Help' started by RickGlanvill, Apr 16, 2009.

  1. RickGlanvill macrumors newbie

    Joined:
    Apr 16, 2009
    #1
    Hello people. I'm an experienced Mac user. I resurrected my old G3 iMac some months ago for use over (firewalled) home wifi with few problems other than slowness.

    However, today when I started up it took an age, and rather than the usual desktop, a login screen appeared with 'Other' as the only user.

    I was very surprised because I have always been the sole 'user' and the iMac never leaves the house.

    I rebooted using safe mode and after a strange period of clunking the login screen appeared with same single option. No combination of user name/password produces anything beyond the typical 'no go' sceeen shudder.

    I would be very pleased to hear diagnoses, especially ones that reassure me the HD isn't dead. Thanks in advance
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
  3. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #3
    If it's booting to a log in screen then there's no way the HD is dead.
     
  4. RickGlanvill thread starter macrumors newbie

    Joined:
    Apr 16, 2009
    #4
    OS used

    Of course, sorry: 10.2.8
     
  5. RickGlanvill thread starter macrumors newbie

    Joined:
    Apr 16, 2009
    #5
    That makes sense, but the clunking sounds were pretty ominous.
     
  6. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    That is ominous...so OK, it's not dead, yet.
     

Share This Page