iPod touch Ouch...I bricked my iPod Touch!

lioli

macrumors newbie
Original poster
Dec 2, 2011
4
0
I recently got my iPod Touch via warranty replaced by a brand new one!!
The firmware installed is 4.3.5...
As an untethered jailbreak for this firmware hasn't been released yet (or even never will be) I tried to downgrade to 4.3.3 although I haven't got any SHSH blobs saved. Following an instruction that I THOUGHT to be "trustworthy" on here:
http://www.limera1n.cc/2011/08/downgrade-435-to-433-without-shsh-blobs.html

I jailbroke the iPod Touch 4.3.5 with redsn0w_win_0.9.8b5 (software used to jailbreak iOS 5 beta).
In the jailbreak software I browsed for firmware 4.3.3... -.-

See all the contradictions?

Ever since I cannot restore my iPod Touch. I keep getting error 1600!! or error 21. I can't even restore to the newest firmware. Putting my device into DFU is no good either.
And I even can't reset my iPod on the device itself through SETTINGS.
The awaited loading bar doesn't appear and I saw was an apple with a loading circle...even after 7 hours trying to erase all data the screen wouldn't change.

And neither can I open Safari. It simply crashes!!

I even tried to put my device into pwned DFU mode with iREB but I only get the ordinary DFU mode.

My warranty is still valid valid...but I can't claim it as long they see the CYDIA icon.

Now did I brick it because I tried to jailbroke ios 4.3.5 with a software for ios5 and on top on it browsed for 4.3.3?

To all of you: Never ever try to downgrade without shsh blobs! BIG MISTAKE! Big one...

Please help!!!!!!!
 

GeniusJon

macrumors regular
Nov 26, 2011
185
0
Canada
Want it fixed?

DFU mode, ctrl + click restore to iOS 4.3.5 (considering that you saved blobs for that particular OS).
 

Tech Elementz

macrumors 6502
Jul 7, 2011
404
0
Just put it in DFU mode and "Restore and Update" to iOS 5.0.1. I am sure that an untethered jailbreak for iOS 5.0.1 and below will becoming soon. [Perhaps late December 2011 or early 2012]
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.