Out of Memory. Why?

Discussion in 'iOS Apps' started by mjmmjmmjm, Dec 30, 2011.

  1. mjmmjmmjm macrumors newbie

    Joined:
    Dec 30, 2011
    #1
    Hi, I have a new iTouch and have run into a problem. I show 3.3GB free and have tried to download the Mortal Combat 3 game. The stats from the order page show that it takes 1.1GB. When I start the download, it always stops part-way through with an 'out-of-memory' error. This is confusing, as I should have >2GB even left if the full game had downloaded. I am new to iTouch, so any help would be appreciated. Thanks!
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    First the iPod Touch, not iTouch, has to download the entire 1.1Gb file. It then unzips it, this unzipping will take up an additional 1.1+Gb of space. The compression that Apple uses in the App Store is very high. Its possible that your iPod doesn't have enough room for the expanded game. Have you tried installing it via iTunes?
     
  3. ingstals macrumors newbie

    Joined:
    Dec 4, 2011
    #3
    .

    Im using Ipod Touch too 8GB, but I never had this kind of problem before. Why don't you go to Apple Store and ask them about this?
     

Share This Page