Out of Sync Capturing

Discussion in 'Digital Video' started by Fruit2k8, Feb 5, 2012.

  1. Fruit2k8 macrumors newbie

    Joined:
    Sep 23, 2009
    #1
    Hi All,

    I've been given the task of copying a few VHS tapes to DVD. Simple I thought, but when I capture anything, the audio starts ok, but by the end of the capture it's out by a good few seconds.

    This is how i've got my setup configured.
    VHS connected to camcorder (has video in with TBC), then camcorder to MBP via FW400, and a FW800 drive for all the footage.
    Software side i've got iMovie, Premiere Elements both giving the same results.

    I've even copied a tape to a D8 tape. Played back perfectly on the camcorder, everything in sync as with the VHS version, yet when captured from the D8 tape it goes out of sync again. Could it be the length (40 minutes plus) i'm trying to capture in one hit?

    Any suggestions on how to get lengthy footage, kept in sync to my mac would be much appreciated.

    Cheers
    Nick
     
  2. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
    #2
    Is your project's standard the right one? NTSC, PAL, etc.
     
  3. Fruit2k8 thread starter macrumors newbie

    Joined:
    Sep 23, 2009
    #3
    Thanks for the quick reply. Yes, I've checked my project format in iMovie and it's set to standard 4:3 ratio and 25fps PAL. Premiere Elements settings are set as PAL DV Standard 48khz 4:3 ratio at 25fps.

    Done a quick count up and have 10 VHS and 15 VHS-C tapes to do. As the tapes are quite old, I don't want to keep putting them in and out of the player, if I can help it. What would be nice is to insert tape, press record on my mac, and press play on the VHS player, let it do it's thing, press stop on both... capture done.

    I have captured plenty of my personal tapes in the past, with no problems. The only difference is, mine are short clips, not one big 40 minute plus of various footage.

    Is it worth trying to capture small amounts of tape, say 10 minutes worth at at time or an event (depending on length)? even if it means pausing, rewinding a bit, and playing. I will be editing it anyway into events before putting on DVD.
     
  4. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #4
    Do you have a chance to set the audio settings in your software to 12bit? When I transfer a VHS tape via my HDV camera, I get 12bit/32kHz, while Final Cut's DV standard is set to 16bit/48kHz. I get a message that audio might run out of synch.
     
  5. senseless macrumors 68000

    senseless

    Joined:
    Apr 23, 2008
    Location:
    Pennsylvania, USA
    #5
    I have the same problem with Final Cut Express VHS captures and have never figured it out. The audio starts out ok, but lose the sync eventually. I'm guessing it might have to do with VHS's glitchy start/stops.
     
  6. Fruit2k8 thread starter macrumors newbie

    Joined:
    Sep 23, 2009
    #6
    Hi, sorry for the delay in getting back.

    I can't seem to find any way to change the auido settings in either of the programs to 12bit/32kHz.

    Done a couple of tests with tapes that worked before, one was a presentation recorded on D8 (16bit audio) and ran for about 20mins, this captured perfectly with everything in sync. I also re-done one of my old VHS tapes, looped through the camcorder (same setup as before), this time it went out of sync (not a lot), yet when done originally it was synced, so something has changed. Re-tried copying a VHS to D8 tape, then capturing that, out of sync again, but plays back on camcorder ok.

    Just wondering that when I done the original captures in iMovie, the MBP was running Lion 10.7.1, so could it be something to do with one of the updates? Luckly I don't have many programs or much data on the machine so i'm going to try putting it back, and see if that works.

    The only other alternative I can think of, is getting a capture device like the Grass Valley ADVC110, or the BlackMagic Intensity Shuttle Thunderbolt (when it comes out).

    LOL, Just had a couple ask me if I could transfer their daughter's wedding video to DVD.... Yep no problem (hope they don't bring it in too soon).
     
  7. chinarider macrumors regular

    Joined:
    Jan 7, 2008
    #7
    I had this problem a few years back How are your FW devices connected? If they are both going directly into your MBP, they are on the same FW Bus and that could create a conflict.

    As soon as I got an Expresscard->FW card, my problems went away.

    Hope this helps.
     
  8. Fruit2k8 thread starter macrumors newbie

    Joined:
    Sep 23, 2009
    #8
    Thanks guys for your replies.

    I'm using both the firewire ports on the MBP, Camera on the FW400, and a harddrive on the FW800. I shall have a look at getting an Expresscard to FW card (Hope I can get one locally).

    In the mean time, I might try unplugging the FW800 Drive, and use the internal drive to capture (hope doing that will solve the problem). If this doesn't work, could it be down to the cable (pretty old) or even the camera (hope not)?
     

Share This Page