Out of Sync ...

Discussion in 'Digital Video' started by snaps042, Jun 11, 2008.

  1. snaps042 macrumors member

    Joined:
    Jun 11, 2008
    #1
    Hello,

    I have been using Final Cut Express 4 from straight out of the box and have made no alterations in 'User Prefs' etc. In the 'Easy Setup' it tells me that I am using PAL and the format is DV - both correct.

    When I review clips in the 'viewer' I noticed that all lip-sync seems to be 1 or 2 frames out - vision is slightly advanced. The footage was captured directly from the camera and on review (in the camera) all is well.

    As a test, I edited some interviews together, rendered and then exported them in high quality. On playback in the Quicktime window, they are all still 1 or 2 frames out - as seen in the 'viewer' or 'canvas'.

    Out of curiosity, I ran my cursor over one of the clips and pressed CTRL and then selected 'Item Properties'. I saw that the following info was displayed:

    Vid Rate 25fps
    Data Rate 3,6 MB/sec
    Field Dominance Lower (Even)
    Alpha None/Ignore

    I wonder if it be the 25fps that's throwing the sync out?

    In your experience, does any of the above look out of place?

    Thank you for your help.
     
  2. killr_b macrumors 6502a

    killr_b

    Joined:
    Oct 21, 2005
    Location:
    Suckerfornia
    #2
    You are in Europe (or editing for them) using PAL? Then 25fps would be correct.

    What is not correct in that description is lower field dominance. It should be upper- Odd. But at most this would be a "1 frame out of sync" issue.

    Try changing the field dominance.
     
  3. Retcon macrumors newbie

    Joined:
    Jun 12, 2008
    #3
    I had this for a while in Final Cut Pro and it took me a while to solve. Are you importing using the DV PAL 48 setting?

    On the assumption that FCE has the same functionality as FCP in this regard, go into Audio/Video settings in the Final Cut Express menu. Then select the Capture Presets tab. Select and duplicate DV PAL 48 so you have a copy of the original setting if anything goes wrong.

    Then edit one of them so that the audio format is 32 khz instead of 48, and recapture the offending footage.

    It worked for me. If that doesn't help, then I'm out of ideas.
     
  4. snaps042 thread starter macrumors member

    Joined:
    Jun 11, 2008
    #4
    Thanks for that folks.

    I think I've found the problem ... aided by your suggestions.

    The Sony Z1 is indeed recording 48kHz.

    In the 'Easy Setup' of FCE4 there isn't a DV PAL 48mHz preset ... unless you click on the 'Use' drop down menu. It gives you a 'DV-PAL Firewire Basic' choice.

    Once you click on that the grey panel, showing all presets, then tells you that your sequence and capture presets are DV PAL 48kHz.

    A bit of a hair-puller but it finally works.

    Thanks again.
     

Share This Page