Outgoing mail issue with MobileMe

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by the-manxman, Sep 27, 2011.

  1. the-manxman macrumors newbie

    Joined:
    Jun 19, 2010
    #1
    Since last night, my principal laptop (an 11" MB Air running Lion) has refused to send any mail through MobileMe. Incoming mail is unaffected, and mail will cheerfully send from my back-up laptop, webmail, iPad and iPhone, so it's a machine rather than MobileMe issue.

    Account settings are identical to my other machine, except that the outgoing mail server shows as "MobileMe (MobileMe, Offline)" instead of just "MobileMe (MobileMe)". Connection Doctor shows a successful connection to the outgoing mail server, but sent mail just sits in the outbox and won't go.

    Any bright ideas? Presumably some kind of settings or authentication issue, but I can't work out what it is.
     
  2. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #2
    My mobile me has stopped RECEIVING mail, and my contacts are experiencing huge delays getting mail I'm sending.
     
  3. jcjchung macrumors newbie

    Joined:
    Sep 28, 2011
    #3
    I have had a similar problem with Mobile Me running on Lion.

    Ive tried everything. I found this solution in another forum and it worked for me. Apple needs to get this fixed ASAP!!!!

    workaround:


    1. go to system preferences, select mobile me, and sign out, then sign back in.
    2. edit the outgoing server list, and uncheck the "use this server only" box for the accounts you are trying to send from.
    3. there is a new outgoing mail server showing up in your from lists, (on the page where you send the email---the From Line, second box to the right)---the one that says (mobile me)---you don't want to use that one--this new one they have added.
    4. so, when you send, select the old outgoing servers on the From LIne, second box to the right---not the new one that says (mobile me)
     
  4. the-manxman thread starter macrumors newbie

    Joined:
    Jun 19, 2010
    #4
    Thanks everyone. In the end, I spoke to my Apple Service Provider and we simply deleted the MobileMe account and reinstalled it in Mail — problem solved immediately.
     

Share This Page