Resolved Outgoing Mail Not Working

Discussion in 'macOS' started by Thijs Moonen, Dec 3, 2015.

  1. Thijs Moonen, Dec 3, 2015
    Last edited: Dec 3, 2015

    Thijs Moonen macrumors member

    Joined:
    Aug 22, 2011
    #1
    Hi all!

    I am trying to fix a friends email-issues, and as part of that I deleted an email account in her Apple Mail.

    I then added the account to Apple Mail again, and that resolved part of her problem, but created a new one. A classic: outgoing mail is not working.

    The actual email address is her personal domain (joanne@joannedoe.com), but it goes through Gmail.

    So, incoming email works (imap.gmail.com); outgoing doesn't (smtp.gmail.com). You can see what settings I used in the linked images.

    Thanks a bunch for your ideas!

    thijs

    http://imgur.com/kdZWztF

    http://imgur.com/9taHnsY

    http://imgur.com/5w5Ol7a

    http://imgur.com/F3XI6bP
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Verify the password by logging into the Gmail website.

    Check the settings (password) in the SMTP section the Account settings in Mail.

    Check the Keychain Access app for extraneous or erroneous account settings associated with the Gmail account.
     
  3. Thijs Moonen thread starter macrumors member

    Joined:
    Aug 22, 2011
    #3
    Thanks Brian!

    In the end, re-entering the Username and Password under "Edit SMTP Server List..." > "Advanced" did the trick... for now.
     

Share This Page