Outgoing mails for GMail using the Mail app fails

Discussion in 'Mac Apps and Mac App Store' started by sundar5583, Jun 11, 2008.

  1. sundar5583 macrumors newbie

    Joined:
    Jun 11, 2008
    #1
    I have problems with sending mails using my GMail account in the Mail app. The actual problem is when I am connected to my home network, it fails, but when I am at my work I can send email. Receiving emails work everywhere. It not only fails on my home network, but some other networks also.

    To rephrase it the problem is, I am able to send email when i am connected to few wifi networks, but it fails when i am connected to some other wifi networks. I could not find any similarity or difference between these networks.

    I don't if anyone else has the same problem. Please help me. Any suggestions will be helpful.

    Thanks
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Some ISP's block all smtp servers except their own. Try sending outgoing mail from your ISP's smtp server (it will still show as originating from your gmail address).
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Go to: Mail > Preferences > Accounts > Gmail account > Account Information > Outgoing Mail Server (SMTP) > make sure it shows "smtp.gmail.com:youraddress" and check "Use only this server"
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    You're absolutely right. I forgot about that!
     
  5. sundar5583 thread starter macrumors newbie

    Joined:
    Jun 11, 2008
    #5
    still not working.

    Hi guys,

    Thanks for the response.

    I still could not get it work. I set the Outgoing Mail Server as smtp.gmail.com:youraddress as you suggested. Still no luck.

    When you say I can provide the SMTP address of my ISP provider, what if I am browsing from for example a coffee shop. In that case also the same smtp server will work?

    Any help is much appreciated.

    Thanks
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    You DO realize that you're supposed to substitute your email address (everything before the @ sign) for "youraddress" and not use "youraddress" literally, right?
     
  7. sundar5583 thread starter macrumors newbie

    Joined:
    Jun 11, 2008
    #7
    It works

    yeah yeah, i did use my mail address. I should have put smtp.gmail.com:myaddress, so that it wouldn't have raised this question :) .

    Anyway I actually I searched more and Gmail help suggests to put my full address including "@gmail.com". So I set Outgoing mail server as smtp.gmail.com:myusername@gmail.com. And for some reason my port number for outgoing was set as 25, and I found out that it should have been 587.

    So, it works fine now. Thank you very much for your help.
     

Share This Page