Outgoing MMS never works where I live but Incoming MMS does :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Toen, Oct 31, 2009.

  1. Toen macrumors newbie

    Joined:
    Oct 31, 2009
    #1
    Iphone 3Gs
    Version: 3.1.2
    Carrier: AT&T 5.6


    MMS almost always fails. I can send/receive regular text messages. I can receive MMS text messages, just whenever I try to send them it almost always fails.

    I spent a couple of hours talking to people about this on the phone:
    First AT&T rep:
    She was able to send me MMS messages but I could not send them out.
    She reset my account, that did not work.
    So she then handed me over to an apple tech person.
    Apple Tech person:
    Tried resetting various settings on the phone.
    We wiped my phone and installed fresh everything like factory account new.
    Didn't work, so he handed me off to a higher up tech person.

    Higher up tech person:
    Ultimately ended up installing a program on my computer that monitored my iPhone and printed out it's activity while it was functioning, like processes and failures. It logged the failed MMS texting and I emailed it to the tech guy as directed. He couldn't solve it but wanted to go over the log with some people.
    I never heard back from him, even after a couple of weeks and sending emails.

    So here I am. MMS texting almost never works, still.


    Anyone else experience this?
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #2

    Great thread title. :D
     
  3. rdowty macrumors 6502a

    rdowty

    Joined:
    Oct 5, 2008
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Despite the funny thread title and the responses, there's really nothing you can do, which is why you haven't heard back from AT&T. If it ALWAYS failed that would point to a problem on AT&T's end or something wrong on your phone. However, since it SOMETIMES works, then what can they do. I do know that if the cell towers are flaky, then that might explain why it sometimes fails. There were some problems when the iPhone first got MMS.
     
  5. Toen thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #5
    Thanks!
     
  6. Toen thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #6

    Ok this most certainly might help:

    Where I live, I cannot ever send MMS messages. They always fail.
    I can however receive them, where I live.
    Where I live, I can send and receive normal text messages without media in them.
    There is something different about sending MMS messages, where I live.


    The last tech guy I talked to sounded perplexed by it as well and didn't understand how I could receive them but not send them, send/receive normal text messages, but not send MMS text messages at all from where I live if the other things worked as mentioned.

    I can receive MMS messages, just not send them, from where I live. The only thing I can think of is that somehow outgoing signals are being interrupted somehow, but then why would normal text message work?

    What is different about MMS text messages that would make them not sendable from my location?
     
  7. pcpshortbus macrumors member

    Joined:
    Mar 23, 2008
  8. Toen thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #8
    It works 0% of the time where I live, just in sending them though :(
    I can receive MMS text messages fine. I can send/receive plain text messages fine as well.

    When trying to send an MMS text message the sending bar almost fills up and then stops just at the very end and hangs there for a minute or so and then fails.
     
  9. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #9
    I suggest you change your title.

    So, are you using EDGE or 3G at home? Have you tried using EDGE? 3G?


    After you answer those questions, I think you should try to do a "Reset All Settings." This is NOT an "Erase All Content and Settings." Understand? If you choose the erase, you won't like the outcome. You want to do a "Reset All Settings." See if after that your MMS works like it should.
     
  10. Toen thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #10
    3G doesn't exist where I live.
    But yeah Edge doesn't fix it.
    Tried resetting as well.

    Does it make sense that I can receive MMS text messages where I live but not send them?
    Non-MMS text messaging works fine, I can send and receive like normal. I just can't send MMS text messages for some reason.

    It's possible to change thread title?
    I kind of like it though!
     
  11. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #11
    You may like the thread title, but all you get is people wanting to give you a hard time. To change it, you go to edit, and then "go advanced."

    I want to be sure you actually reset all settings. You went to Settings>General>Reset>Reset All Settings?
     
  12. Toen thread starter macrumors newbie

    Joined:
    Oct 31, 2009
    #12
    Yeah I tested it by resetting all settings.
    When I talked to the Apple people after AT&T person, we reset everything completely wiping all the memory and reinstalled firmware update too.

    It's really strange.
    From where I live I can send and receive normal text messages and I can receive MMS text messages, I just can't send MMS text messages.
     
  13. elkay macrumors newbie

    Joined:
    Sep 15, 2008
    Location:
    CT
    #13
    Subscribing because I have the *exact* same problem where I live. No outgoing MMS but everything else is fine. A 20 minute drive to work, and everything works as expected. I only have Edge at home, but 3G at work. Disabling 3G and sending from work still works over Edge. I've tried wiping the phone, updating firmwares, updating basebands, all make no difference. I'm on firmware 3.1.2, baseband 5.11.07 and this is on an original 3G. I live/work in central Connecticut.
     

Share This Page