outlook 2011 and google apps email, cannot send

Discussion in 'macOS' started by flycarrie, Jan 9, 2012.

  1. flycarrie macrumors newbie

    Joined:
    Jan 9, 2012
    #1
    I have Outlook 2011 on my MacBook Pro and my regular gmail account works, but my business google app accounts do not for sending mail, only can receive. I made sure IMAP is turned on for those accounts and I have in gmail. The outgoing server is 587, I also tried 465, neither work. Gmail is 587 and configured same way as google apps. Not sure why that works and the others do not. I've read the forums and just cannot seem to get this to work.Help! Mac 10.6.8 operating system.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Do you have the correct outgoing server address?
     
  3. flycarrie thread starter macrumors newbie

    Joined:
    Jan 9, 2012
    #3
    this is what I have: smtp.gmail.com set on 587. I have outlook an a different MacBook and all works great. I setup the same as that one but frustrated this one does not send. Thanks!
     
  4. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #4
    Have you set authentication mode to password and entered your google apps password? Also ssl should be on.
     
  5. flycarrie thread starter macrumors newbie

    Joined:
    Jan 9, 2012
    #5
    Yes on both

    ----------

    this is the Error messsage that pops up when I try and send the google apps messages:
    Outlook cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.
     
  6. flycarrie thread starter macrumors newbie

    Joined:
    Jan 9, 2012
  7. uhuntniki macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    East Texas
    #7
    Can't send using icloud server on Outlook

    I have 11 messages sitting in my outbox that won't send. When I try to change the smtp settings, the outgoing server box that is supposed to be 587 is set to 25 and is grayed out.

    I switched to Outlook because I love the rules and the personal folders, neither of which can I find in Mail. If I could, I would probably use it. I am a new mac user and still getting used to it.

    I can't figure out how to set up my outgoing server in Outlook. It worked three days ago--I think.

    please help. getting same message as Carrie.
     
  8. tman1425 macrumors member

    Joined:
    Jun 23, 2010
    #8
    I'm having the same problem. Everything is set up properly, but my mail will not send. Incoming mail works just fine. Did anyone figure out a way to fix this?
     
  9. uhuntniki macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    East Texas
    #9
    to tman1425

    I posted this in June. I know this isn't very helpful, but maybe it will give you hope. Outlook works fine for me now. there that's it. I can't remember what I did to fix it. But now my husband is trying to set up his new macbook the same way and the same thing is happening. I had planned to return to this post to see if anyone had posted the answer. I guess I'll have to bump around in there till I figure it out again. Encouragement... You can do it.

    ----------

    i looked back at my other thread from June 26. It was more helpful. I sort of told what I did to fix the problem. I plan to try this on my husband's new macbook. Here's the link to the thread.

    http://forums.macrumors.com/showthread.php?t=1234060[/URL]
     

Share This Page