Outlook 2011 - Connection issue

Discussion in 'Mac Apps and Mac App Store' started by amcneil, May 16, 2011.

  1. amcneil macrumors newbie

    Joined:
    Mar 11, 2011
    #1
    I have an exchange account for work. I am one of a handful of mac users, and recently upgraded to Office 11. Before Office, I connected to my work email with Mac Mail (the default Mail for macs). Both mac mail and Outlook 11 are set up using OWA settings.

    Outlook 11 runs fine from my home wi-fi network, and in the office but only when I use a wi-fi connection. When I plug into the firm's ethernet connection, Outlook stops connecting and mail no longer updates. Curiously, Mac Mail for my work email works just fine both on wi-fi and when connected by ethernet at work.

    I would be fine using only the wi-fi from work, but am unable to print without the ethernet connection.

    So, in essence, email works fine (both mac mail and Outlook 11) when I connect using wi-fi, but stops working when I attempt to plug using the ethernet connection.

    Has anyone come across this issue before? I am hoping that there is an easy fix within Outlook.

    Any advice is greatly appreciated.

    Thank you.
     
  2. ashman70 macrumors 6502a

    Joined:
    Dec 20, 2010
    #2
    Does your firm not have an IT department who can assist you with this? It sounds like a networking/Outlook issue. When you connect via ethernet, are you able to surf the web?
     
  3. amcneil thread starter macrumors newbie

    Joined:
    Mar 11, 2011
    #3
    I can surf the net when I'm plugged in via ethernet. I can also see other networked/shared computers on the system. And I can print to the networked printer. But for whatever reason, Outlook 11 won't work unless I unplug the ethernet cable, and re-connect via wi-fi.
     
  4. amcneil thread starter macrumors newbie

    Joined:
    Mar 11, 2011
    #4
    I figured it out, so I'll post the fix. I went into my Network settings->Advanced Settings -> proxy tab and added *.(my company name email).com to the "Bypass Proxy Settings for these hosts and domains."

    It seems that "sometimes, networked servers have the policy set such that when inside the corporate network, pinging the proxy for the server will drop the connection." This is from the Officeformac.com forum.
     
  5. moonkat1216 macrumors newbie

    Joined:
    Mar 6, 2013
    #5
    This fix works

    Thanks for posting this, amcneil. My Outlook refused to connect, in or out of the network, once I did my periodic mandatory password change, and adding my email domain to the proxies fixed it. :)
     

Share This Page