Outlook 2011 IMAP not syncing read messages

Discussion in 'Mac Apps and Mac App Store' started by sfpw, Sep 2, 2014.

  1. sfpw macrumors newbie

    Joined:
    Sep 2, 2014
    #1
    I use Outlook 2011 for all my email accounts on my desktop. I also use my iphone and ipad and webmail when I'm on the road. I have my personal Gmail account as well as several work email accounts that are hosted by brownrice.com, and are set up as imap accounts.

    My problem started about a month ago. I noticed that my messages that I read in outlook were not showing as read on any of my other devices. Basically there seems to be no imap connection between my outlook and my other devices. However if I read something on my iphone, it does show as read on my webmail and ipad, outlook is the only one left out of the loop.

    My email provider has no idea why this is happening... I've already deleted the account from outlook and re-added it, and I've made sure that all the settings are identical to my other work email accounts.

    Any ideas? I really really really don't want to waste my life talking to microsoft customer support.
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Test another IMAP account in Outlook. Create a temporary Gmail account, or some other free IMAP provider, and see if that syncs your message read/unread status when you send mail to it.
     
  3. sfpw thread starter macrumors newbie

    Joined:
    Sep 2, 2014
    #3
    I have two email addresses for work, both with the same host. This problem only affects one of the email addresses. I've gone through and made sure that the settings are identical on both addresses.
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    Right. Did you try creating a new user account on the Mac and setting up the account in Outlook for that user?

    Next would be to try the account on a different Mac with Outlook.
     

Share This Page