Outlook 2011 keeps showing welcome screen

mdecou

macrumors newbie
Original poster
Oct 6, 2012
1
0
I have just installed Office 2011 on a new Macbook Air, and Office continually shows the "Welcome to Outloo 2011" screen whenever the Outlook app is started. I have added an Exchange account, and it still shows.

In addition, every time I start the program, my inbox is sorted by Conversation. I have changed to "date received" and I have tried to save that as the default view, but it always reverts at the next start of the app.

This being installed on a brand-new installation of Mountail Lion.

Anyone see this before?
 

iThinksimple

macrumors member
Sep 24, 2012
88
0
i'm not Outlook 2011 user, but there's no option for disable 'welcome screen' ?
i've installed some app that have 'welcome screen' and also have option to disable it, like a little checkbox at the bottom welcome screen
 

DoctorCrap

macrumors regular
Oct 6, 2012
144
0
Penang, Malaysia
Use Mail

If you could, do not use Microsoft Outlook. I used it before and I got all these pointless errors. Try using Mail, similar functions to Microsoft Outlook and is much easier to handle and more user-friendly.
 

dianeoforegon

macrumors 6502a
Apr 26, 2011
907
137
Oregon
Try testing in a new Identity. No need to do any setup. Open and close the new Identity to see if the problems exists.

How to create a new Identity or switch to a new Identity in Outlook 2011

If this fails, testing in a new User will quickly tell you if the problem is system wide or if it's your User's folder that contains the problem.

CREATE A NEW USER

Go to System Preferences --> Create a New User in Accounts. Switch to the New User by logging out/in or use Fast User Switching.

Drag Outlook from Applications to the Dock to open. Do the same test.

Do you still see the issue?

If yes, then the problem is with your base files.
If no, then the problem is in your User's folder.

If the problem is in your User's folder and it's not your Identity then most likely it's a corrupt .plst file in your User's Library/Preferences. Try deleting this file then log out/in and test.

com.microsoft.outlook.plist
 

pagrey

macrumors newbie
Oct 24, 2012
1
0
I have just installed Office 2011 on a new Macbook Air, and Office continually shows the "Welcome to Outloo 2011" screen whenever the Outlook app is started. I have added an Exchange account, and it still shows.

In addition, every time I start the program, my inbox is sorted by Conversation. I have changed to "date received" and I have tried to save that as the default view, but it always reverts at the next start of the app.

This being installed on a brand-new installation of Mountail Lion.

Anyone see this before?

mdecou

Did you get any further with this issue?

I've just hit exactly the same problem after also doing a clean Mountain Lion install.
 

mcmillanb

macrumors newbie
Nov 2, 2012
1
0
Found a fix

I hit this issue as well and it was driving me crazy. I wish I could claim the credit for the fix but it was a colleague at work that helped:

--------

open finder, click on go > go to folder and type ~/Library/Preferences

close all applications

Move all files that are similar to com.microsoft.outlook.blah…. to your desktop

logout

log back in and open outlook

--------

The welcome screen poped up for me when I opened outlook the first time, I just pressed continue and then closed outlook again. When I reopened it, the pop up was gone.

Worked for me. Hope that helps.
 

dianeoforegon

macrumors 6502a
Apr 26, 2011
907
137
Oregon
The welcome screen poped up for me when I opened outlook the first time, I just pressed continue and then closed outlook again. When I reopened it, the pop up was gone.
Some Welcome screens are partly off screen and users aren't seeing the Continue button. Move the window or resize display to see window.
 

snadowitz

macrumors newbie
Sep 29, 2008
2
0
I hit this issue as well and it was driving me crazy. I wish I could claim the credit for the fix but it was a colleague at work that helped:

--------

open finder, click on go > go to folder and type ~/Library/Preferences

close all applications

Move all files that are similar to com.microsoft.outlook.blah…. to your desktop

logout

log back in and open outlook

--------

The welcome screen poped up for me when I opened outlook the first time, I just pressed continue and then closed outlook again. When I reopened it, the pop up was gone.

Worked for me. Hope that helps.
This worked for me - brilliant. The ONLY thing that spoils my MAC is that I have to run this ****** Microsoft wanko software on it - MS Office is the ONLY program that ever hangs or crashes. Total and utter rubbish.
 

Similar threads

  • HDJulie
2
Replies
2
Views
157
  • itsmeroger
0
Replies
0
Views
366
  • scottsavi
1
Replies
1
Views
589
  • Stuart Brodie
8
Replies
8
Views
939
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.