Outlook 2011 - New mail brings Outlook up

Discussion in 'Mac Apps and Mac App Store' started by SD Surfer, Oct 13, 2011.

  1. SD Surfer macrumors newbie

    Joined:
    May 24, 2010
    #1
    Does anyone know how to disable the feature that makes Outlook the top window or brings it out of hide every time a new message is received? This somehow just started happening on its own about a month ago and IT...IS...ANNOYING!

    I work in a large corporate office and have to have it open while in the office being the creative manager here. So, i can't just close it and open it every now and then. But, I can't work efficiently with it popping up or jumping to the front with every single new message i get, and i get on average around 75+ requests throughout the day. So, you can see how this would become extremely annoying while trying to use any other application.

    Thanks for any and all help!! :)
     
  2. AWShuttleworth macrumors newbie

    Joined:
    Jul 1, 2007
    #2
    Having the same problem here. Did you ever find a resolution? It didn't do this at first. The only thing I can think to do is to turn off the notifications altogether.
     
  3. SD Surfer thread starter macrumors newbie

    Joined:
    May 24, 2010
    #3
    I did. In the menu bar (top with Apple icon)

    Outlook > Preferences > Notifications & Sounds > Uncheck "Display an alert on my desktop".

    You won't get the little mini message in the corner anymore, but Outlook stops coming to the front.
     
  4. AWShuttleworth macrumors newbie

    Joined:
    Jul 1, 2007
    #4
    Probably better for my mental wellbeing anyway. Thanks.
     

Share This Page