Outlook 2016 crashes upon startup

Discussion in 'Mac Apps and Mac App Store' started by 6kings, Jul 9, 2015.

  1. 6kings macrumors newbie

    Joined:
    May 14, 2013
    #1
    I've been running Outlook since release last year. I have just upgraded the remaining apps to 15.11.2 and now Outlook crashes within 5 seconds of opening.

    How to I completely uninstall 15.11.2 (apart from database) and start over ?
    Any other suggestions appreciated!
     
  2. sonamo macrumors newbie

    Joined:
    Jan 23, 2014
    #2
    Move the database (probably ~/Documents/Microsoft User Data if it's the same as outlook 2011) and launch Outlook 2016 then see what happens
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    It's not the same as 2011. The database is now a bunch of files in ~/Library/Group Containers/XXXXXX.Office.
     
  4. sonamo macrumors newbie

    Joined:
    Jan 23, 2014
    #4
    Not sure how the database works if you can just move it or anything. OP, just make a new user account and see if Outlook launches there... if it does then it's probably a bad database and you are better off just deleting it and downloading your email again.

    Unfortunately it looks like this upgrade removed their database repair utility for Outlook
     
  5. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #5
    Outlook 2016 doesn't use a monolithic database file anymore, so it's likely unnecessary for anything to be repaired.
     
  6. 6kings, Jul 10, 2015
    Last edited: Jul 10, 2015

    6kings thread starter macrumors newbie

    Joined:
    May 14, 2013
    #6
    After hours of troubleshooting I've finally found the bug.
    It is my 3 IMAP Rackspace accounts. I deleted them and Outlook runs - seems to be when it tries connecting to the account Outlook crashes and I have to force quit (didn't crash when working offline). Soon as I add one Rackspace account and it syncs, Outlook stops responding.

    My settings are are nothing special - just a port override to 143/465 and SSL. Problem is, these Rackspace accounts are my business accounts so I'm stuck. They were running fine until 15.11.2
     
  7. HDJulie macrumors demi-goddess

    Joined:
    Jun 13, 2008
    Location:
    Little Rock, AR
    #7
    Outlook starts for me but hangs after a short while. I saw the issue for you & while I don't use IMAP (I use POP), I do have port overrides & SSL. I'm thinking it's the SSL.
     
  8. 6kings thread starter macrumors newbie

    Joined:
    May 14, 2013
    #8
    I have been in touch with Rackspace and they are aware of the issue. They don't support 15.11 so can't help and don't know when they will.
    So be warned if you are a Rackspace user!
     

Share This Page