Outlook accounts (Office for Mac 2011)

Discussion in 'Mac Apps and Mac App Store' started by rkidder, Aug 15, 2011.

  1. rkidder macrumors newbie

    Aug 15, 2011
    Office for Mac 2011...
    In Outlook, I have four accounts, and the default one is called "rjmk". However, when looking at the IN BOX, that name becomes "On My Computer". Of course, I cannot change it to read "rjmk", even though this is how it reads on the ACCOUNTS menu (Tools> Accounts).
    I have two small GRAB screen shots to show this, but don't know how to include them here. Thanks.
  2. BrianBaughn macrumors 603


    Feb 13, 2011
    Baltimore, Maryland
    I don't think this completely answers your question, but here's two things:

    1. Anything that's not an Exchange account is "On My Computer".

    2. You can change a couple of "On My Computer" settings in Preferences>General

Share This Page