Outlook and DP4

Discussion in 'OS X Yosemite (10.10)' started by philstone, Jul 22, 2014.

  1. philstone macrumors 6502

    Joined:
    Oct 13, 2008
    Location:
    Jersey, Channel Isles
    #1
    Is anyone else having the folowing issue with Outlook for Mac and DP4..

    Open Outlook, close the main window, try and re-open it - nothing happens..

    Console gives the following error each time the Outlook icon is clicked..

    22/07/2014 14:34:41.116 Microsoft Outlook[396]: *** Collection <__NSArrayM: 0x80c149f0> was mutated while being enumerated.

    The array code changes each time...

    Cheers

    Phil
     
  2. iFoggy macrumors member

    Joined:
    Apr 26, 2011
    #2
    Outlook 2011 / Office working perfectly this end except where Word would crash when I switch on 'track changes', progressively updated through each DP and not had to recreate the Exchange account

    Only issue I have had is a lag of around 2 - 3sec when maximising it from the dock

    DP4 has finally 'freed' me from Office because Mail and Calendar are working so well, better than any version of OS X, only issue is Mail has crashed a couple of times during the day but hey is that not normal on final release versions of OS X as well? :)
     
  3. philstone thread starter macrumors 6502

    Joined:
    Oct 13, 2008
    Location:
    Jersey, Channel Isles
    #3
    Hmmm.. strange, clean build and its still happening... No-one else is having these issues..?

    Cheers
     
  4. bpjadam macrumors newbie

    Joined:
    Oct 28, 2007
    #4
    Same problem for me. Main Outlook windows simply refuse to appear. Fixed it by uninstalling Outlook (manually removing all parts per MS tech note) and reinstalling.

    Now, after upgrading to DP 6 same problem. Looks like I'll have to go back through and do the uninstall all over again...
     
  5. mitchsaunders macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #5
    My only issue is that when I open PowerPoint it doesn't show and a mission control look puts it in the top right corner with a midget slide view and when I click it - doesn't open... Looks like I'm stuck to use Keynote till it's fixed... (everything else works!)
     

Share This Page