Outlook: Cannot send mail (IMAP)

Discussion in 'iOS Apps' started by gowanis, Feb 15, 2015.

  1. gowanis macrumors 6502

    Joined:
    Sep 22, 2007
    #1
    App works fine for mail retrieval (fast!), but I cannot send mail. Same accounts send just fine using default mail app. Any suggestions ?
     
  2. cheekyjeremy macrumors regular

    Joined:
    Aug 20, 2009
    #2
    Same happened to me, I needed to go into the settings (within the app) and select what account I wanted to be used to send out mail. Then it worked fine
     
  3. gowanis thread starter macrumors 6502

    Joined:
    Sep 22, 2007
    #3
    I can't seem to find this option within settings. Can you be more specific as to how to set this ?
     
  4. cheekyjeremy macrumors regular

    Joined:
    Aug 20, 2009
    #4
    I'm sorry to say I cannot see the option now. I'm not sure if the last update removed it, or just that as I have the server selected now it doesn't show anymore. Long story short, each time I tried to send an email it came back saying message cannot be sent. at the top of the window it should normally show the name of the email address that is being used to send out mail. Mine showed just a line or something. I clicked on that, and it gave me a pull down menu of the three servers that were options for me.

    I sincerely apologize for not being able to see it now :(
     
  5. gowanis thread starter macrumors 6502

    Joined:
    Sep 22, 2007
    #5
    If anyone is interested, I was able to fix my problem.

    The problem was the outgoing SMTP port. The app defaults to port 465 but I needed to use port 587. However, the app is flawed in that once you create an account, you cannot edit the server configurations, so I was unable to change the port. I tried deleting and re-adding the account, but the app seems to remember your server config and doesn't let you re-config. So then I tried deleting the app entirely, reinstalling, and that also did not work. It still remembered my settings.

    The way I fixed it was by choosing to delete the account "and remote data". Apparently MS keeps your config settings on a remote server. Once I did this type of delete, I was able to re-add the account with port 587 (and I also had to disable SSL), and it now works.

    MS really needs to add the ability to modify existing account config settings (among other things).
     
  6. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #6
    You are a life saver! I thought I was going crazy. So happy this is fixed now.
     

Share This Page