Outlook email issue on the pro

josh bear

macrumors 6502
Original poster
Jan 11, 2010
270
77
Hi all


I am having a problem with my email. Apologies if this is posted in the wrong forum. I went for the hardware link.


I have the latest MacBook Pro and have my company email on there which is an exchange account.


When the MacBook Pro is connected to the server via WiFi there are no issues. When connected via 4g I see the problem below. Note on 4g through my iPhone all web services, safari etc works.


On 4g emails are received and sent via outlook on the Pro.


But when I move an email to a folder it moves on the MacBook but does not move into the folder on my iPhone. Outlook on the Mac says the folder is synced. As I say this is only on 4g.


Any help appreciated.


Thanks.
 

josh bear

macrumors 6502
Original poster
Jan 11, 2010
270
77
Hi

I’ll be honest and say I am just bumping this thread. Can anyone help? Does outlook for Mac have a setting that doesn’t allow folder sync via none WiFi

Note if I delete an email on the MacBook using 4g it also deletes from the iPhone.
The issue is just when I am moving emails into a folder.

Thanks

Josh
 

josh bear

macrumors 6502
Original poster
Jan 11, 2010
270
77
All

More information in case anyone can help

With the mac connected to a samsung phone hotspot all works well. Tried on 2 MacBook Pro’s via an iPhone (tried 2 phones) and the issue of not syncing folders is there. We think it is the way the company has set up the profile on the mac and it suggests that it limits data when using an iphone. When using a samsung hotspot the fan symbol shows when using an iPhone the joined hoops show.

Any help appreciated.