Outlook hangs when creating account

Discussion in 'Mac Apps and Mac App Store' started by larsmartin, Jul 26, 2012.

  1. larsmartin macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    I just intstalled Office 2011 for my new macbook pro retina. Everything works fine but outlook. It starts up and things seem normal until I try to create a regular imap account. Then the account window just hangs! The regular outlook window still works, and I just can't figure out why this is happening.
    I reinstalled Office 2 times already, with (of course) a complete uninstall first.

    Any ideas guys?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Without telling us something about the nature of the problematic account, there is nothing that can be done. For example:
    1. Is this an Exchange account?
    2. If so, then are you trying to create the account while logged-in from an outside domain?
    3. Is it Gmail, Live/Hotmail, Yahoo!, or some other webmail service?
    4. Is the account POP3, IMAP, or some other protocol?
    Help us help you.
     
  3. larsmartin thread starter macrumors newbie

    Joined:
    Jul 26, 2012
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    I will leave aside the fact that the only reason to ever use Outlook 2011 or Entourage, its previous name, is to handle an Exchange account. It sounds like you are not using the proper settings for your Gmail account. First, you need to ensure that IMAP is enabled on the Gmail.com settings webpage. You also need to ensure that you are using the proper settings for a standalone email client.
     
  5. larsmartin thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #5
    I have used Outlook for years so I'm pretty sure I have the right settings. I don't even get as far as to choose my gmail account because outlook hangs when i press the "add account" button...
     
  6. Surfin10 macrumors member

    Joined:
    Jul 13, 2012
    Location:
    United States
    #6
    It's not you - I have the same problem when I try to add any accounts. I don't NEED to use Outlook, I just have all my emails from 4 different accounts archived this way. Guess I'm going to move to the new Mail app for now

    Have you figured out anything yet?
     
  7. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #7
    Um-m-m-m-m, no. Outlook 2011 is not the Outlook that you used for years. Outlook 2011 is the new name for Entourage, a Mac-only communications client from Microsoft. When Microsoft changed the client's name, it added some Outlook-compatibility features.

    The way that you know that you have the correct settings is not to be "pretty sure" based on your experience with a Windows application with a similar name. If your settings match the setting that I gave you, then you will be more than "pretty sure."
     
  8. Surfin10, Jul 29, 2012
    Last edited: Jul 29, 2012

    Surfin10 macrumors member

    Joined:
    Jul 13, 2012
    Location:
    United States
    #8
    Uh, I think the OP's issue has nothing to do with the setting on the email account. It seems like a software glitch on Outlook 2011 on the rMBP. Judging by the description given, I have the same exact problem... When Outlook 2011 is open, with 0 accounts, trying to set-up an account is impossible as it just hangs or 'stops working'. The type of email account that you're trying to add is completely irrelevant as you can't access the menu to add any accounts.

    This is the process, it happens every time ...
    Open Outlook 2011 -> Preferences -> Accounts -> Click the 'Plus' sign and then "email...".
    Nothing happens (I have waited 30+ minutes), can't close Outlook by quitting, it must be forced quit.

    I also just got a rMBP and never had this issue before on Outlook 2011. If someone else could could confirm this, it would be great.

    I found this forum trying to see if there is a solution to the issue, but I've found nothing yet. I have since moved to the Mail app, as this is prob. not high on MS's bug list :/
     
  9. larsmartin thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #9
    Yep, that's exactly what happens, thank you for helping me clear that up! I haven't figured out anything yet, and I have tried pretty much everything. Let me know if you figure things out!
     
  10. Surfin10 macrumors member

    Joined:
    Jul 13, 2012
    Location:
    United States
    #10
    Think I figured it out...

    Are you running Outlook on version 14.1? If so, you need to update to 14.2.3.
    (You can check by opening Outlook -> "About Outlook" and see the Version Number)
    To update, open Outlook and click Help -> Check for Updates. When I did this, it found a "Bug Reporting Tool" and the update to 14.2.3.

    Once I did the update, I can now add accounts!


    This whole thing is odd though... I always run updates before using applications, and that's what I did before trying to use Office. It must have been an extra update that was found once I shut down my computer.
    Anyways, let me know if that worked for you!
     
  11. Boxsterfeet macrumors newbie

    Joined:
    Jul 30, 2012
    #11
    Well done - that's been bugging me (ha ha !) for a few days since my MBPr arrived. Downloading the update now.
     
  12. larsmartin thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #12
    Yes! Works for me also! Thank you Surfin 10 :)
     
  13. bwrlane macrumors newbie

    Joined:
    Jul 31, 2012
    Location:
    London, Great Britain
    #13
    Just registered, first post, got my rMBP today. Searched the web for this issue and wanted to report that I have the exact same problem. It sounds like a software glitch, an incompatibility between Outlook 2011 and the rMBP. Hope it gets fixed soon.

    When I try to add an account, the Add Account window hangs. However, Outlook itself still appears functional - I can open menus etc. It will not quit though and must be forced quit.
     
  14. Surfin10 macrumors member

    Joined:
    Jul 13, 2012
    Location:
    United States
    #14
    Hey bwrlane and welcome,
    Check out my post a couple above...

     
  15. dianeoforegon, Jul 31, 2012
    Last edited: Jul 31, 2012

    dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #15
    Outlook for Mac on rMBP

    How do the Office 2011 applications look on the retina display? We're seeing lots of complaints on the forums.

    FWIW, reinstalling Office rarely fixes issues like this.
     
  16. Surfin10 macrumors member

    Joined:
    Jul 13, 2012
    Location:
    United States
    #16
    I find that Excel, Outlook and PP look 'OK'. Not very good when compared to the 'Retina Enhanced' apps. But usable. Word, on the other hand, looks pretty bad...

    I did this solution to trick Word in to displaying Retina quality text.
    (http://imgur.com/a/0P5KY)

    Although, it seems rather buggy.
     
  17. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #17
    You might find that updating Office will fail when you modify an app. I would replace with the original before updating then modify the new version.

    I also encourage you to send Microsoft feedback. http://www.microsoft.com/mac/product-feedback

    Thanks for your feedback here.
     
  18. Bonalexander macrumors newbie

    Joined:
    May 22, 2013
    #18
    Thank you so much!

    I have been trying to find a post that was actually helpful regarding my Accounts window freezing when I tried to add a new (Imap) Email account in Outlook. You guys are saints! I am now back up and running with ease.
     
  19. Ken Slalom macrumors newbie

    Joined:
    Sep 23, 2013
    #19
    Thanks Surfin10, exactly the right diagnosis and solution. That would have taken me a long time to find on my own. (Entourage - No wonder it looks nothing like MS Outlook).
     
  20. RSBZ macrumors newbie

    Joined:
    Jul 28, 2014
    #20
    Outlook 2011 create new account window is still hanging

    I have the latest version (14.4.3) and I am having the same issue. The window to add an account comes up, but it is blank. I have to shut down Outlook and then restart. Any hints, suggestions or solutions?
     
  21. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #21
    What have you tried? Disconnecting extra devices attached to computer? Starting up in Safe Mode?
     
  22. RSBZ macrumors newbie

    Joined:
    Jul 28, 2014
    #22
    Brian
    I have not tried the safe mode route. Not sure what that would do. Tried with nothing connected to it, same issue. I run OSX 10.9.4 btw
     
  23. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #23
    Sort of a standard procedure thing. Next would be to create a new Mac user account and see if you can add the email account to Outlook in that. Success would indicate some sort of problem specific to your Mac user account.
     
  24. freddyr0 macrumors newbie

    Joined:
    Sep 25, 2014
    #24
    Retina Problem

    This is a pretty simple problem that has no solution, only updating your App is the solution. It has to do with Outlook not being retina ready, there's a bug when trying to display the window to add the account, that's it. Btw...Outlook does not hang...when you hit to add the account...just hit ESC and you'll be out of the invisible window and back to the beginning...in fact...right after you hit Add account...and it "freezes" if you type some random stuff and hit enter the window will act...meaning it is actually there you just can't see it.
     
  25. leverlock macrumors newbie

    Joined:
    Nov 8, 2014
    #25
    Works

    Thanks for helping, i have had the same issue and this worked for me.
     

Share This Page