Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Civil Engineer

macrumors member
Original poster
Apr 10, 2013
42
11
The new update of Outlook (Ver. 16.11 (180311)) no longer seems to allow you to show file folders for e-mails. The view only shows the preview of the e-mail in the left pane and the selected e-mail in the right pane. It used to show file folders in a third pane on the left side. That pane also allowed you to see your trash, sent, archived and drafts. I can't find any way to see those in the new version.

I have searched through the menus and cannot find any option. All of my settings are the same as on my laptop which is running the older version.

Really frustrated! Any ideas?
 

CoastalOR

macrumors 68040
Jan 19, 2015
3,022
1,147
Oregon, USA
I have Outlook 2016 (ver 16.11) and I can see the same view I had using ver. 15.x. I can see the file folders on the left.

Check the View menu and make sure Sidebar is selected. Also check the Outlook preferences under General make sure the Sidebar "Hide On My Computer folders" is NOT checked.
 

Civil Engineer

macrumors member
Original poster
Apr 10, 2013
42
11
I have Outlook 2016 (ver 16.11) and I can see the same view I had using ver. 15.x. I can see the file folders on the left.

Check the View menu and make sure Sidebar is selected. Also check the Outlook preferences under General make sure the Sidebar "Hide On My Computer folders" is NOT checked.
[doublepost=1521574330][/doublepost]Hey Coastal- thanks for responding! I have my settings a you suggested. Good news is that when i restated the computer this morning it came up normally. Not sure why???
 
  • Like
Reactions: CoastalOR
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.