outwitting The Cloud!?

Discussion in 'iPhone' started by ay98182, Jan 2, 2008.

  1. ay98182 macrumors member

    Joined:
    Oct 8, 2007
    #1
    A very strange thing happened today when I was in Liverpool St station, London.

    I'm using a US (1.02) unlocked iPhone with Vodafone, and when I entered the station it connected to The Cloud WiFi as usual. Since I'm not on the official O2 contract I don't get automatic access to the Cloud's internet service, and I haven't signed up to it separately - so, usually, it just comes up with the 'Confirm you are an O2 customer or register' window every time I try to look at a website.

    Well, the same thing happened this time, with one exception: the bbc.co.uk website loaded perfectly and I could open any of its links. None of my other bookmarks worked!

    I'm sure that I wasn't just using GPRS or EDGE to load the BBC site because even loading pages full of pictures was pretty much instantaneous, and I wasn't simply using the iPhone cache (if it has one?), because these were pages that I hadn't looked at before, and I tried out a few.

    Has anyone else had the same experience? Is there an explanation?
     
  2. ay98182 thread starter macrumors member

    Joined:
    Oct 8, 2007
    #2

Share This Page