Overlapping font in IOS7 Camera app

Discussion in 'iOS 7' started by dontworry, Nov 8, 2013.

  1. dontworry macrumors 6502

    dontworry

    Joined:
    Mar 18, 2010
    #1
    Just wondering if anyone has seen this before. The flash "Off" button is covered up with the HDR button. You have to turn it sideways to see what you are doing. Seems un-Apple like for a mistake like this on the main camera app.


    Edit: You have to start with it sideways and rotate it to portrait for it to overlap.
     

    Attached Files:

  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    I don't have that issue with mine. (iPhone 5 on iOS 7.0.3) Mine shows up correctly.

    Try quitting the camera app and doing a hard reset by holding the home and power button until your phone restarts.

    Edit: Just saw your edit. Yes, does happen then, but I doubt that happens to many people. I've never used it in that way.

    Still, it is a bug, so I suggest reporting it to Apple.
     
  3. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #3
    THINK this has been a bug/problem for a while even during betas. Guessing Apple doesn't feel it's that big of a deal or it would've been fixed by now. Especially when they changed up the font(s) in beat 2 (or maybe it was 3) and we are stuck w/ it.
     
  4. pcunite macrumors member

    Joined:
    Nov 26, 2010
    #4
    Yes, I have this problem. I'll be updating my phone to an Android to fix the "can't go back to iOS 6 bug".
     
  5. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #5
    have you tried rebooting the phone? i had font errors here and there and reboots fixed them. last night using apple maps navigation at night, the top menu bar was grey and the font on it was white.....barely able to read it (it should be black). a reboot fixed it and made it black again.
     

Share This Page