Overriding Gatekeeper

Discussion in 'Mac Apps and Mac App Store' started by khlsq, Aug 5, 2012.

  1. khlsq, Aug 5, 2012
    Last edited: Aug 5, 2012

    khlsq macrumors newbie

    Joined:
    Apr 4, 2012
    #1
    I know there's been a lot of controversy surrounding Gatekeeper, and I couldn't be more appreciative of the work app developers not allowed in the MAS do (I am *huge* fan of the Alfred & Hazel apps, Notational Velocity & Path Finder). However, I hadn't planned to change from allowing MAS and signed developers. That was a great plan in theory, but it turns out that one of the apps I want to use are unsigned, and when I tried to open it a dialog popped up announcing this fact. I did some reading and according to Apple you can override Gatekeeper by pressing Control and clicking.

    However... I tried that, and I must be doing something wrong because all that happens is it tries to open and the same message comes up.

    Is there some trick to this? I'm using a Macbook Pro & I use the built in trackpad - I'm too lazy to get a mouse despite finding them infinitely easier to navigate with.

    Any tips would be greatly appreciated, thanks so much! :)
     
  2. gibbz macrumors 68030

    Joined:
    May 31, 2007
    #2
    Not sure about the per item basis by control-click.

    You can, however, disable it completely by going to System Preferences->Security and selecting "Anywhere" under "Allow applications downloaded from:"

    Edit:
    It looks like you can right click and "Open with..." and choose "Installer". This will prompt you with a warning.
     
  3. khlsq thread starter macrumors newbie

    Joined:
    Apr 4, 2012
    #3
    It worked, thanks so much :)
     

Share This Page