Oversized an App Window & Can't See Anything (stupidly enough)

Discussion in 'Mac Apps and Mac App Store' started by Tissue Paper, Jun 30, 2013.

  1. Tissue Paper, Jun 30, 2013
    Last edited: Jun 30, 2013

    Tissue Paper macrumors regular

    Jun 18, 2012

    I did something very stupid and I need help. I downloaded Night of the Rabbit (game) and I usually like to play my games windowed on a 13" Macbook. In the game option I randomly chose the game's window size because frankly put I don't understand measurements so I chose something between the 1000+. Now everytime I open the game, I only see the big fonts of the title and everything else is hidden below my screen (think Alice in Wonderland after she swallowed the friggin pill).

    What do I do now? I can't resize the window because I can't reach the option button. It's waaaaay below. I had to download this cursed game 4 times and it's 6GB. If you tell me there's no way other than to delete it and download it again, I'm going to kill myself.

    Please help! The rabbit needs help!

    Note: Also can you please tell me which measurements should I use for my 13" screen if I ever get to reach the options/settings button again. I don't want it to fill my whole screen, I want a small window (medium sized).
  2. Dalton63841 macrumors 65816


    Nov 27, 2010
    Show hidden files(google), and then look inside the Library folder in your user folder. Inside Library is a folder called Application Support. Search for a file(or files) with the game title, or the name of the game maker, or anything that gives you a clue that it is attached to that game. Then delete them. That will take it back to all settings being factory defaults.
  3. Tissue Paper thread starter macrumors regular

    Jun 18, 2012
    Thank you for replying. I tried your suggestion and viewed the Application Support but the game is not listed there. I think that's because I haven't saved anything. In fact I haven't played the game yet. The first thing I did as soon as I installed it was change the windowed size.

    I tried deleting it and I re-downloaded it again but it maintained the same visual setting and it's still out of proportion.

    What can I do? :( please help.
  4. OLDCODGER macrumors 6502a

    Jul 27, 2011
    Lucky Country
    Wouldn't trashing the plist fix this problem?
  5. Ddyracer macrumors 68000


    Nov 24, 2009
    Change your resolution, who knows it might fix it. Make it go to a lower res than what your MB is using.

    Its in system preferences, displays.
  6. Tissue Paper thread starter macrumors regular

    Jun 18, 2012
    OLDCODGER where can I find this plist file?

    Dalton, I can see the Zoom option in the menu bu it's grayed out x(

    Ddyracer I tried changing the resolution. It didn't work :(

Share This Page