OWC Mercury Elite randomly deleting files

Discussion in 'Mac Accessories' started by nbye, Mar 9, 2012.

  1. nbye macrumors newbie

    Joined:
    Mar 9, 2012
    #1
    I tried contacting OWC's customer support, and they were no help, so I'm hoping someone on here might have an idea. One of my OWC Mercury Elite external drives is deleting video files randomly. I will be using them one day in Final Cut Pro, but then on a program restart, the original files have just vanished from the hard drive. I tried running Data Rescue 3, but they still haven't resurfaced. Any ideas? Some of these are backed up, but unfortunately, a couple weren't (mistake on my part), and I desperately need them back. Any suggestions are GREATLY appreciated! Thanks!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Your drive will not delete files. It is passive, simply holding files you store there. If files are deleted, it's because the user or an app deleted them. Unless your drive is failing (which is unlikely), it has nothing to do with your hardware. Have you tried searching your computer, to see if they're stored on another drive?
     
  3. nbye thread starter macrumors newbie

    Joined:
    Mar 9, 2012
    #3
    Yes, I checked the other drives. Wondering if the drive renamed them. I tried running Disk Warrior yesterday and it said two files had been renamed, but they still aren't showing up. I know I didn't delete them. I hadn't done anything in that drive for ages, it was just storing my files. Short of searching through each file individually, I don't know what to do (and we're talking hundreds of files for an independent feature film, so I'm hoping there's a better option).
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Again, your hard drive is passive. It doesn't rename files, add files or delete files. It simply stores what you put on it and responds to commands from the user or apps.
     
  5. rocknblogger macrumors 68020

    rocknblogger

    Joined:
    Apr 2, 2011
    Location:
    New Jersey
    #5
    Have you tried opening FC and checking "recent" projects? I'm not that familiar with FC but if it has a list or recent projects or files you worked on it might open it for you.

    I also tend to believe that the files are just misplaced.
     
  6. nbye, Mar 9, 2012
    Last edited: Mar 9, 2012

    nbye thread starter macrumors newbie

    Joined:
    Mar 9, 2012
    #6
    I feel they may have been moved, but I didn't touch them, so I'm not sure why they got moved or where. I'm using the same file in Final Cut and it shows them as being offline, and the source file doesn't seem to exist anymore. All Final Cut Pro does is map these files to where we put them in the program, and I hadn't even moved them in the program. It's like they vanished into thin air :(
     
  7. nbye, Mar 9, 2012
    Last edited: Mar 9, 2012

    nbye thread starter macrumors newbie

    Joined:
    Mar 9, 2012
    #7
    Also, I just noticed these mysterious disappearances seem to happen when Final Cut Pro 7 crashes or freezes...and it's now happening on multiple drives...
     

Share This Page