OWC Mercury EXTREME Pro SSD problems

Discussion in 'MacBook Pro' started by dfarfan, Feb 25, 2013.

  1. dfarfan macrumors newbie

    Joined:
    Oct 13, 2008
    #1
    Hi everyone,

    Last year I installed an 240GB Mercury EXTREME Pro 3G SSD in my Macbook Pro 2,53 GHz.

    From some time to now, I'm experiencing applications crashing randomly. Carbon Copy Cloner and Super Duper! are having problems finishing backups from my SSD.

    As example, if I open iPhoto it crashes, but if I reboot and open iPhoto again, it works.

    Someone have experience with this SSD? It's dying? Do they last so short?

    Thanks,

    --
    Daniel
     
  2. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #2
    How do you know it's a problem with the SSD? A reboot would make no difference to a hardware problem.
     
  3. dfarfan thread starter macrumors newbie

    Joined:
    Oct 13, 2008
    #3
    Because i'm getting I/O errors from SuperDuper, Carbon Copy Cloner, rsync, and I never experienced this kind of errors until I installed the SSD.

    Example lines from SuperDuper log:
    Code:
    | 05:11:17 PM | Error | SDCopy: Error copying /Users/daniel/Applications/SeaMonkey.app/Contents/MacOS/XUL to /Volumes/Macintosh HD/Users/daniel/Applications/SeaMonkey.app/Contents/MacOS/XUL of type 8 due to error 5: Input/output error
    
    | 03:22:17 PM | Error | SDCopy: Error copying /opt/local/share/doc/boost/doc/html/boost_asio/reference/buffered_stream/read_some/overload1.html to /Volumes/Macintosh HD/opt/local/share/doc/boost/doc/html/boost_asio/reference/buffered_stream/read_some/overload1.html of type 8 due to error 5: Input/output error
    
    | 08:44:17 AM | Error | SDCopy: Error copying /Users/daniel/Library/Application Support/SeaMonkey/Profiles/zzc548it.default/ImapMail/887.farfan-1.cl/INBOX-9 to /Volumes/Macintosh HD/Users/daniel/Library/Application Support/SeaMonkey/Profiles/zzc548it.default/ImapMail/887.farfan-1.cl/INBOX-9 of type 8 due to error 5: Input/output error
    
    | 03:37:47 PM | Error | SDCopy: Error copying /Users/daniel/Documents/Virtual Machines/Windows XP Professional.vmwarevm/Windows XP Professional-s015.vmdk to /Volumes/Macintosh HD/Users/daniel/Documents/Virtual Machines/Windows XP Professional.vmwarevm/Windows XP Professional-s015.vmdk of type 8 due to error 5: Input/output error
    
    Can a hardware problem generate I/O errors?

    Thanks.
     
  4. Peace, Feb 25, 2013
    Last edited: Feb 25, 2013

    Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #4
    Where are you copying to ?

    [edit] I had a OWC SSD drive die on me. It just stopped. I think that's how SSD's work. Unlike spinning hard drives SSD's just stop in their tracks.

    [/edit]
     
  5. PinoyAko macrumors 6502

    Joined:
    Nov 25, 2012
    #5
    This is true. I read on a magazine that this is somehow similar to USB. It will just stop working.
     
  6. dfarfan thread starter macrumors newbie

    Joined:
    Oct 13, 2008
    #6
    I'm backing up to two different external USB HD.
     
  7. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #7
    Do you have more than one hard drive named Macintosh HD ?
     
  8. dfarfan thread starter macrumors newbie

    Joined:
    Oct 13, 2008

Share This Page