OWC SSD Problem

Discussion in 'MacBook Pro' started by Yousef81, Jun 23, 2013.

  1. Yousef81 macrumors newbie

    Joined:
    Jun 6, 2008
    #1
    Hello,

    I have a late 2011 15" MBP with 120GB OWC Mercury Extreme Pro 6G SSD (for OS and Apps) in the HD bay and Crucial m4 512GB (for Data and Home folder) in the optical bay.

    few days ago while working on Adobe Illustrator the laptop suddenly powered off. I powered it on and got the blinking question mark in a folder icon. I removed the OWC and connected it as external to a Pc and a Mac to make sure it is dead, yes it is dead. I placed an OCZ V3 in the MBP drive bay, not recognizable. I connected the OCZ to a PC to upgrade the firmware, then connect it to a different mac to format it "just in case". I put it back in the MBP and again not recognizable. I connected it as an external drive and performed the restore and booted from it as external drive.

    and Yes I tried a different SATA cable from a 13" MBP as well as the stock HDD... none helped.!

    I contacted OWC regarding the issue and they issued an RMA #. I do not trust them with my data so I am not going to send it.

    anyway, what do you think went wrong? is it the logicboard that needs replacement? :(

    Thanx
     
  2. throAU, Jun 24, 2013
    Last edited: Jun 24, 2013

    throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #2
    15" 2011 MBPs have issues with SATA3 in the optical bay.

    This is a well documented issue, and is even on OWC's website if I recall (it's not an OWC problem, it's an MBP problem).

    You'll need to get rid of the drive out of your optical bay, and either run an older drive that runs at SATA2 speed or fix the EMI shielding issue on the optical bay cable. It's not the cable that's the issue,but the design of the MBP. You may be able to dodgy up some EMI shielding for the SATA cable, but this isn't really well documented and you're very much on your own.

    There's no guaranteed fix; this is why i kept my optical drive and went for a Momentus XT 750 in the main bay. Sure, it's not as fast, but it actually works...


    Now... the problem drive in your question was on the main bay. But if data is going into memory from the optical bay over possibly EMI broken optical bay cable, then who knows what is going on and what sort of corruption you'll have going on.
     
  3. Yousef81 thread starter macrumors newbie

    Joined:
    Jun 6, 2008
    #3
    thank you for your replay, appreciated

    I do not have a problem with the drive in the optical bay. the problem is with the drive in the main bay.
     
  4. Yousef81 thread starter macrumors newbie

    Joined:
    Jun 6, 2008
  5. paul-n macrumors regular

    Joined:
    Jul 12, 2012
    #5
    Probably the firmware of your drive was killed during power failure. This usually kills your drive and even OWC can't get them out of your drive. This is a problem with Sandforce drive, which usually loses all data when dying.
     
  6. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #6
    It sounds like a trip to the genius bar is in your future. 2 things I might try before I went would be:

    1. Disconnect the cable from the drive in the optibay and see if that changes anything.

    2. If you still have the original HDD, try it in the main bay.

    Good luck.
     
  7. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #7
    This isn't very reassuring to me since I purchased a OWC SSD over a month ago. Well passed my "money back guarantee" window... :(
     
  8. Yahooligan macrumors 6502a

    Yahooligan

    Joined:
    Aug 7, 2011
    Location:
    Illinois
    #8
    They have a 5-year warranty...
     
  9. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #9
    And OWC is one of the better companies at standing behind its products.
     
  10. migelprado macrumors newbie

    migelprado

    Joined:
    Jun 25, 2013
    #10
    Yes, the problem is with MBP and not sandforce. I too had the same issue while while working on my MBP. I got this resolved by connected by drive to a windows system and it was recognized. All my data was backed up instantly. At times, it could be the MB which could be not compatible & we simply end up analyzing wrongly!
     
  11. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #11
    I had the first gen OWC SSD, one lasted a week before crashing and giving me the question mark on reboot, the other lasted about 3 weeks. At that point I just got my money back
     
  12. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #12
    If you don't trust them with your data, then buy another SSD.
     
  13. willgreene99 macrumors regular

    willgreene99

    Joined:
    Dec 16, 2010
    Location:
    DFW
    #13
    I have used their products for both my Macbook Air and Mac Mini and have been satisfied. Although I have not had any problems with my SSD's, I know that OWC will take care of me as they have in the past, so I'm not worried.
     
  14. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #14
    I got the Mercury Electra which only has 3 year warranty. Not bad but it wasn't a light purchase by any means...
     
  15. Yahooligan macrumors 6502a

    Yahooligan

    Joined:
    Aug 7, 2011
    Location:
    Illinois
    #15
    Indeed, sorry about that. I didn't catch that you weren't the OP and I quoted the warranty for the OP's SSD. :)

    Considering SSDs are still relatively "new" technology, I think it's great that OWC, Samsung, and perhaps other makers are offering 3- and 5-year warranties on them. Much better than a 90-day or 1-year warranty.
     
  16. Yousef81 thread starter macrumors newbie

    Joined:
    Jun 6, 2008
    #16
    we only have resellers in Dubai.
    I tried your suggestions, nothing can be detected from the drive bay... I am not willing to pay 900$ to replace the logicboard :(

    it was working without any issue for more than a year so I doubt it is a compatibility issue.

    thats what I did, I have Intel, OCZ and Crucial in my other PCs/Macs. thanx for the suggestion ;):D:cool::p
     
  17. Blue Sun macrumors 6502a

    Joined:
    Feb 11, 2009
    Location:
    Australia
    #17
    FWIW, I've had my OWC SSD for nearly 3 years, it's still going strong. Good luck in sorting this out OP. If I was you I would get in contact with OWC and explain the situation.
     
  18. Yousef81 thread starter macrumors newbie

    Joined:
    Jun 6, 2008
    #18
    Thank you very much.

    I did, they asked me to send it for a replacement, at this point I do not care about a replacement, I have sensitive data and can not send it so it is not an option for me :(. my humble troubleshooting led to logicboard problem, maybe I am wrong, and thats why I am sharing my problem.
    I wonder when haswell rMBP will be released :confused: , I guess mine is not worth replacing the logicboard for 900$
     
  19. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #19
    No worries I figured as much. :)
     

Share This Page