OWC SSD updater not working..

Discussion in 'MacBook Pro' started by msriotdoll, Mar 26, 2011.

  1. msriotdoll, Mar 26, 2011
    Last edited: Mar 26, 2011

    msriotdoll macrumors member

    Joined:
    Dec 1, 2005
    #1
    hi everyone,

    I'm a daily reader of the forums but post alot.
    i'm running 10.6.7 macbook pro i5. I partitioned my HD with bootcamp and installed windows 7 to do the upgrade. i partitioned the ssd as FAT and did Master boot drive.
    Its connected correctly as OSX and windows sees the drive.
    forgot to add my bootcamp/osx is on the original drive in optibay and the SSD is in HD place
    when i go to run the updater no drives show up though?
    Am i doing something wrong?

    thanks!
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    As I understand OWC FW update instructions the Windows install and MBR must be on the SSD.
     
  3. msriotdoll thread starter macrumors member

    Joined:
    Dec 1, 2005
    #3
    the MBR is on the SSD. The SSD has no information on it. Its new. I just did a single MS_FAT partition with MBR. The updater is on the bootcamp partition of my original HD.

    Any other ideas?
     
  4. msriotdoll thread starter macrumors member

    Joined:
    Dec 1, 2005
    #4
    contacted OWC ..they have no idea whats going on. I tried moving the SSD out of the optibay into the original HD spot and still didn't work.
    I really don't want to open my macbook pro for a third time. its bad a enough i stripped a screw trying to remove the superdrive. I know opening it up again chances one more of the screws to strip. Which all the mac screws suck in the internals. I was using good tools. (OWC)

    anyway no luck. So now i'm now stuck with a windows, bootcamp partition on the old drive and a MS_DOT partition on my SSD using up valueable gigs.

    btw if anyone is interesed i tapped out that tiny screw with a dremel. Unfortunately part of the screw is stuck. I might take it to a apple store to get it removed.
     
  5. walshlink macrumors regular

    Joined:
    Oct 21, 2007
    #5
    Right-click on the SSD updater executable and select "Run as administrator"...your drive will show up then.

     
  6. msriotdoll thread starter macrumors member

    Joined:
    Dec 1, 2005
    #6
    i already tried running it as admin and it no drives are found.

    i'm at a loss.

    and of course when i open the lid to the macbook pro i get beachball for like 15 seconds. the ssd is in the optibay btw.
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    What I was trying to say in my previous post is I think you need the Windows OS installed on the SSD. :confused:
     
  8. msriotdoll thread starter macrumors member

    Joined:
    Dec 1, 2005
    #8
    i finally just deleted the partition and called it a day.
    I'll wait for the day owc comes out with the osx installer
     
  9. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #9
    Good luck with that. :D They have been promising it for months.
     

Share This Page