p06 mail.me.com mail error

Discussion in 'iOS 5 and earlier' started by Hello..., Oct 13, 2011.

  1. Hello... macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011
    #1
    I can't send mail from my new @me account on my iPad tried everything and I am not able to get it working, any help will be appreciated .

    Sending is the issue, tried using another suggested Setting failed again.
     
  2. Kaibelf macrumors 68000

    Kaibelf

    Joined:
    Apr 29, 2009
    Location:
    Chicago, IL
    #2
    Just saw this solved in another thread - you have to go on iCloud.com, click on your profile, and then your apple ID, and it'll pop the Apple ID management site - you need to set the password to something that contains at least 1 capital letter and 1 numeral, then it's working fine. The initial setup allowed us to use our old weak-sauce passwords to connect up things, but they are nudging us toward a slightly better security.
     
  3. nampramos macrumors 6502

    Joined:
    Dec 14, 2010
    Location:
    Portugal
    #3
    I have a password like that and still does not work.
     
  4. MacKid1983 macrumors 6502

    MacKid1983

    Joined:
    Oct 1, 2011
    #4
    I have Cloud email issue.

    connection to the server p02-imap.mail.me.com on port timed out.

    I am able to send emails, but cannot receive, as "the server has rejected the password for the user"


    Pain in my ass. I got this all last night and this morning.
     

    Attached Files:

  5. Hello... thread starter macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011
  6. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #6
    Same for me on my iPad. As soon as I press Send I get p05-smtp.mail.me.com connection error. I tried setting up additional SMTP servers but it does not work. But from my iPhone all is good.
     
  7. Hello... thread starter macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011
    #7

    I am not finding any solutions .
     
  8. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #8
    Here's one.....

    Settings->iCloud->Account->Mail->SMTP then click Add server. Type smtp.me.com, your @me.com address and password. It will take some seconds to verify. When done it will NOT list the new server but not too worry.

    Its a workaround till Apple gets their smtp servers working correctly.
     
  9. Hello... thread starter macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011
    #9

    Thanks that seems to work for now.:)
     
  10. Hello... thread starter macrumors 6502a

    Hello...

    Joined:
    Oct 10, 2011

Share This Page