P2p apps not working with leopard!

Discussion in 'Mac Apps and Mac App Store' started by dudeitseddy, Nov 20, 2007.

Thread Status:
Not open for further replies.
  1. dudeitseddy macrumors member

    Joined:
    Oct 27, 2007
    #1
    Once again...This is the 4th time ive posted this and still no solution! Please someone help. On Tiger I used Acquisition without any problems. When i upgraded to leopard it started up but wouldnt connect. I decided to get limewire and it had the same problem. Ive also tried Aqclite. My brothers PC connects to the same network perfectly so its not the router. Ive turned of my macs firewall and routers and still no success. My friend brought his MacBook with leopard to my house and it worked perfectly. I highly doubt its me network. I tried to copy his same exact network and sharing configurations and they still dont work. please help
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    By your own admission this is a duplicate thread and this is actually worse then bumping as it means any response you will get here will likely cover the same ground and will waste our time. After all we are helping you. Also please don't demand a response like this it is not nice, after all we are helping you.

    Perhaps it is time to read the forum rules
     
Thread Status:
Not open for further replies.

Share This Page