P2P Programs Not Working Please Help

Discussion in 'Mac Apps and Mac App Store' started by DeViLzAnGeL508, Feb 3, 2008.

  1. DeViLzAnGeL508 macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #1
    Ok. I have been up all night searching this. There are many Leopard users who simply cannot use any P2P program. They start but will not connect, and the problem is not with the Firewall. Please do not respond telling me what programs work for you, because the people having this problem cannot use ANY of these programs. They simply will not connect. I had no problem with Limewire for a time, then it will only start up with one green bar and the brick wall, but there is no firewall issue and no preferences issue in Limewire itself. I tried every other program listed by many users here, as did other people, with the same issue. So again, please do not tell me what programs work for you, but please help! This is so frustrating, I am starting to feel as though Apple is trying to make it's consumers purchase iTunes. Most of my problems started when I installed the last update for Leopard, but I was having connection issues beforehand as well, where I would have to reset my router after opening up Limewire. Very weird, but the problem is not with my router or anything like that, as other people with this issue can attest too. Please, please help. PM me, anything. Let's solve this issue.
     
  2. Quillz macrumors 65816

    Quillz

    Joined:
    Jan 6, 2006
    Location:
    Los Angeles, CA
  3. DeViLzAnGeL508 thread starter macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #3
    No problems with it on my desktop running Windows XP. Worked on my Mac up until around when I installed the last update. Can't be the ISP, but thanks.
     
  4. Quillz macrumors 65816

    Quillz

    Joined:
    Jan 6, 2006
    Location:
    Los Angeles, CA
    #4
    Torrents work fine for me with Leopard, all the latest updates installed. I use Acquisition, however, I've never tried Limewire. But if anything, sounds more an issue with the Gnutella network. Go into the preferences and make sure you're connecting to a lot of sources, or something like that.
     
  5. cycocelica macrumors 68000

    cycocelica

    Joined:
    Apr 28, 2005
    Location:
    Redmond, WA
    #5
    I am pretty sure talking about P2P networks is not allowed here.

    Plus, I thought the world was into torrents now.
     
  6. DeViLzAnGeL508 thread starter macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #6
    I thought this was a forum to talk about issues. I'm not talking about stealing music or anything. If you cannot help, don't post. This is not an issue with the program itself or anything else. The people that have this problem are being blocked by something on the Mac, be it a Leopard update or something.
    I do not understand how torrents work, but I tried Acquisition, like I said, I tried EVERYTHING and it still did not work either, same thing, would not connect. But it did not require me to restart my router as opening Limewire does.
     
  7. Poncho macrumors 6502

    Poncho

    Joined:
    Jun 15, 2007
    Location:
    Holland
    #7
    Azureus works with Leopard in my house on two machines (even simultaneously) with no problems. Limewire too.

    Now, I don't use Airport. I use the router provided by my ISP.

    Isn't the problem to do with Bittorrent clients running on Leopard when the Macs connect to internet via Airport?

    From here: http://www.macupdate.com/info.php/id/13635

    Azureus 3.0.4.2 still causing kernel panics on OS X 10.5.1. According to posts on their forums, this has to do with Leopard's Airport drivers. I do not recommending using this program on Leopard until Apple or Azureus finds a workaround. (Version 3.0.4.2)

    If your not using Airport then ignore this post.
     
  8. DeViLzAnGeL508 thread starter macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #8
    I am not using airport but thanks for your help, everyone. Greatly appreciated...hopefully we will figure this out for all the users right now with the same issue!
     
  9. tizzo macrumors newbie

    Joined:
    Jul 31, 2007
    #9
    Have your tried forwarding your port for the P2P program? portforward.com has guides on how to forward various routers and programs.
     
  10. DeViLzAnGeL508 thread starter macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #10
    I have two computers on my connection, a windows desktop and this mac. All the P2P software, Limewire, Frostwire, ares, anything and everything, works on the Windows PC. Therefore, it has nothing to do with my router or connection. There is something with the Mac that is being done to block me and other people from using it.
     
  11. DeViLzAnGeL508 thread starter macrumors newbie

    DeViLzAnGeL508

    Joined:
    Feb 3, 2008
    Location:
    Staten Island, NY
    #11
    Mac's new update tonight fixed the issue!! Yea!!!
     

Share This Page