iPhone Packages and Sources Don't Show Up In Cydia

Discussion in 'Jailbreaks and iOS Hacks' started by phips914, Jun 9, 2013.

  1. phips914 macrumors newbie

    Joined:
    Jun 9, 2013
    #1
    I'm on a 4s running version 6.1.
    Its been jailbroken for awhile and everything has been running smoothly...until now.

    When I open Cydia none of my installed packages show up. My sources are still there but none of my packages. Furthermore, I get an error message when Cydia loads:

    "-Wow, youve exceeded the number of package names this APT is capable of.
    -Problem with MergeList /var/lib/lists/apt.thebigboss.org_repofiles_cydia_dists_Stable_main_binary-iphones-arm_packages
    -The package lists or status file could not be parsed or opened"

    This has been going on for a few weeks but it occurred out of the blue. Interestingly, all my installed packages work and I see their effects on my phone but they dont show up in Cydia.

    Oh, and Cydia search turns up nothing and the "Changes" section is empty.

    Wtf is going on?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Remove some of your sources, you have overloaded the number of packages Cydia can process.
     
  3. clockworkorange macrumors regular

    Joined:
    Jan 31, 2008
    #3
    Packages and Sources Don't Show Up In Cydia

    You've added too many sources, hence the message.

    Just delete a few of the sources that you added manually and refresh.

    I've had this happen to an iPod my nephew has.
     
  4. phips914 thread starter macrumors newbie

    Joined:
    Jun 9, 2013
    #4
    hmm..thats weird. i never had this issue until like 2 weeks ago and ive been running the same amount of sources for months

    but i shall try that and report back. thanks!

    edit: well that worked, thanks guys. bizarre.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    As time goes on, repos continually add packages daily. So you prolly were always close to the limit. Then with the latest updates to the repos, it pushed you over the limit. It's becoming more and more common. This question is asked in a new thread every few days.
     
  6. phips914 thread starter macrumors newbie

    Joined:
    Jun 9, 2013
    #6
    oh sorry, i didnt see those.

    as i said, i deleted a source and it worked. but now, today, i got the same message again and had to delete another source. i guess this is just something that happens because sources are adding new packages?....
     
  7. Nigel zahra macrumors newbie

    Joined:
    Jun 17, 2013
    #7
    Hi I have a problem and wanted to know if you can help me.....my cydia tweaks are not showing in the settings and I can not edit them.is there a cydia tweak or something to let me make them show on the home screen without using the settings?
    ....thanks
     

Share This Page