Page Keeps Popping Up

ClipCable

macrumors newbie
Original poster
Apr 23, 2017
6
0
Santa Barbara, CA
I bought a used 2006 Imc 24" with 10.7.5 ios. It's great except it randomly displays a page with a bunch of different icons - translate, dictionary, weather, airlines, clock, calculator etc. The 'escape' button takes me back to the page I was on, but it's annoying to have that page pop up all the time. I suspect they are the previous owner's interests. How to I stop that page from popping up?
 

DeltaMac

macrumors G3
Jul 30, 2003
9,534
2,303
Delaware
That sounds like Dashboard.
You can change settings, so you don't accidentally trigger dashboard widgets.
Go to System Preferences, then the Mission Control pane.
Un-Check the box "show Dashboard as a Space". That will assure that if dashboard DOES appear, it will simply show the dashboard widgets as a popup on the existing screen, not changing to a different screen space.
And, you can simply click on the background, and the widgets move off the screen immediately (or press escape, whichever is more convenient for you)

You can also turn off the keyboard controls that trigger dashboard:
Click the dropdown next to "Show Dashboard", then choose the (-). That means that no standard key press will trigger it.
Then, press the Hot Corners button. Make sure that there are no corners that trigger Dashboard.
That means that you will not trigger Dashboard inadvertantly by moving your mouse cursor into a corner of the screen.
While you are there, you may find that OTHER options will help you work more easily by enabling screen corners for different functions.
 

ClipCable

macrumors newbie
Original poster
Apr 23, 2017
6
0
Santa Barbara, CA
That sounds like Dashboard.
You can change settings, so you don't accidentally trigger dashboard widgets.
Go to System Preferences, then the Mission Control pane.
Un-Check the box "show Dashboard as a Space". That will assure that if dashboard DOES appear, it will simply show the dashboard widgets as a popup on the existing screen, not changing to a different screen space.
And, you can simply click on the background, and the widgets move off the screen immediately (or press escape, whichever is more convenient for you)

You can also turn off the keyboard controls that trigger dashboard:
Click the dropdown next to "Show Dashboard", then choose the (-). That means that no standard key press will trigger it.
Then, press the Hot Corners button. Make sure that there are no corners that trigger Dashboard.
That means that you will not trigger Dashboard inadvertantly by moving your mouse cursor into a corner of the screen.
While you are there, you may find that OTHER options will help you work more easily by enabling screen corners for different functions.
DeltaMac -

Thanks for your comprehensive, simple to understand and _much appreciated_ response. I just tried it - sure hope it works!.

Thanks agian,

Earl Brown
 

ClipCable

macrumors newbie
Original poster
Apr 23, 2017
6
0
Santa Barbara, CA
Hi Delta, your fix removed the background so these icons now zoom in on a dimmed, transparent screen with the web page in the background.
[doublepost=1493012824][/doublepost]I just discovered the icon page zooms in when I _press_ the page up-down button instead of rolling it.
 

DeltaMac

macrumors G3
Jul 30, 2003
9,534
2,303
Delaware
When you see those "icons"(actually "widgets"), you can drag them around to different locations on the screen.
You can also click the (+) in the bottom left corner of the screen, and add other widgets or delete the ones that you don't want to see by clicking the (X) near the top left of each widget. This process doesn't actually delete the widget from your system, just removes it from your screen. You can always add it back if you want.
Mouse across any widget, and a small "i" will appear, usually near the bottom right corner of any widget. Click on THAT to change settings for that individual widget
 

ClipCable

macrumors newbie
Original poster
Apr 23, 2017
6
0
Santa Barbara, CA
When you see those "icons"(actually "widgets"), you can drag them around to different locations on the screen.
You can also click the (+) in the bottom left corner of the screen, and add other widgets or delete the ones that you don't want to see by clicking the (X) near the top left of each widget. This process doesn't actually delete the widget from your system, just removes it from your screen. You can always add it back if you want.
Mouse across any widget, and a small "i" will appear, usually near the bottom right corner of any widget. Click on THAT to change settings for that individual widget
Thanks Delta !