Page Setup dialog does not work

Discussion in 'Mac Basics and Help' started by thuna72, Dec 7, 2008.

  1. thuna72 macrumors newbie

    Joined:
    Nov 19, 2008
    Location:
    Switzerland
    #1
    Hy everyone

    I have a really weird problem: My generic Page Setup dialog box e.g. used for Word etc. doesn't work.

    The "Setting" menu doesn't work at all, i.e. I can see the dropdown but it doesn't accept my changes (it's fixed on "Page Settings". All other menus or choices are accepted but then the "OK" button doesn't work; it just flickers briefly and then goes back to blue. The "Cancel" button makes all contents of the dialog box disappear except for the framne and the buttons. Either way force quitting and relaunching the application is the only way to continue working in the application.

    What could be the issue here?

    A few specs on my hardware, printer and system:

    - MacBook Pro (brand new)
    - OS X 10.5.5
    - Printers: hp LaserJet 4200 (main printer), iP5200R, OKI B6200, Lexmark E321. All these printers I used without problems with my old PowerBook G4.

    The problem occurs with all applications using the generic Page Setup dialog, such as Word, Grab etc. In Excel e.g. all these functions work (it uses a different kind of dialog box for the page setup).

    The problem could possibly have started to occur when the Lexmark printer could not be installed automatically so I assigned it another Lexmark driver, which seemed to work. But I'm not sure whether those two problems occurred at the same time.

    What I tried already:
    - uninstall and reinstall all printers in the Print & Fax part of the System Preferences. I uninstalled all printers and (without restart) reinstalled the hp printer only. The problem was still there, even upon restart.
    - reinstall Word (first I thought it was a Word problem)
    - shouting at the computer

    Any ideas anyone??
     
  2. Diana123 macrumors newbie

    Joined:
    Feb 1, 2009
    #2
    Page setup dialogue does not work

    I'm having the same problem: I'm unable to change the page format or size. The dialogue box allows me to make changes, and the OK box lights up, but when I click on it nothing happens. I've tried reinstalling the printer, but still no luck. Help!
     
  3. thuna72 thread starter macrumors newbie

    Joined:
    Nov 19, 2008
    Location:
    Switzerland
    #3
    Hi there
    Weird isn't it? With me th problem persists, I am thinking of re-installing OS X from scratch, which is a HUGE hassle though...
     

Share This Page