PAGES 08 APPLICATION WONT SHOW TEXT!!! just started college need pages to work!!!

Discussion in 'Mac Apps and Mac App Store' started by kat.c.1991, Sep 15, 2010.

  1. kat.c.1991 macrumors newbie

    Joined:
    Sep 15, 2010
    #1
    hi there so i just bought the new 13 inch mac book pro and i used the 08 i work application on it and everything seems to be working fine except the text wont show up on pages? when i highlight it, its there so it seems the text is stuck to white and i just cant change it :( im soo confused!!
     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    Can you change the font to black? Try using the Inspector...
     
  3. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #3
    There are two things to do that solve a lot of problems with the iWork ’08 &/or ’09 apps in Snow Leopard.

    First, use the Mac OS 10.6.4 combo updater. This fixes a problem with fonts that is not fixed using the delta update (10.6.1 > 10.6.2).

    Second, make sure your iWork applications are updated. For iWork '08 that is Pages 3.0.3 & Numbers 1.0.3. For iWork '09 it's Pages 4.0.4 & Numbers 2.0.4. If you're not running the latest versions & Software Update says your software is up to date, make sure the applications are where the installer initially put them. The updaters are very picky. If the location is not where the updater is programmed to look or if the folder doesn't have the name the updater looks for, it will not work. The applications cannot be renamed or moved. They must be in the iWork '08 or iWork '09 folder in Applications. That iWork folder must be named iWork '08 or iWork '09. If it doesn't have the '08 or '09 Software Update won't find them & the updaters won't work.

    Also, deleting the program's preference list is the #1 trouble-shooting step with any misbehaving application. Go to HD > Users > (your account) > Library > Preferences, delete the com.apple.iwork.pages.plist, empty the Trash & then restart Pages. Repeat with Numbers & Keynote. This needs to be done for each user.
     
  4. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #4
    If you are still figuring out the Inspector (which is the better way to fix this), there is another way to change the font colour. Select your text. Press and hold the Command key (will likely have 'command' and/or a funny symbol that looks like a rug beater). Anyway, press and hold the Command key, and then press and release the 'A' key, and release the Command key. This will select 'All' the text including the stuff you can't see. Then Control-click (or CTRL on some keyboards) anywhere on the highlighted text.

    You should see a dropdown menu. Look down the list, and click on the triangle to the right of "Fonts". Sometimes just hovering your cursor on the "Fonts" line is enough. Another dropdown menu should appear with a "Show Colours" line. Click on this and the Colour Palette should appear. We suspect (gauchogolfer and I) that your font is now set to White. Pick another colour and all should be revealed. Hopefully.

    Good Luck.

    ps PeggyD has also weighed in. Listen to her. She knows what she is talking about.
     

Share This Page