Pages '08 -> Hyphenation of Words

Discussion in 'Mac Apps and Mac App Store' started by .adam, Jan 4, 2008.

  1. .adam macrumors regular

    Joined:
    Nov 20, 2007
    #1
    Does anybody know how I can stop Pages '08 from hyphenating a word that runs over to the next line?

    For example, in a body of text the word 'hyphenate' would appear as

    ................................... hyp-
    henate ................................

    This doesn't happen in MSOffice (as far as I have ever been aware) and I see no option in the preferences pane to prohibit it from happening?

    Many thanks.
     
  2. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #2
    I don't have the '08 version, but previously to switch hypenation on and off there's a tick box at the bottom of the Document Inspector/Document palette. Obviously this might have changed but it might be worth you looking to see if the option's still there.
     
  3. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #3
    Hyphenation can be set in two ways: globally for the document in the document inspector pane, or by paragraph in the text/more inspector pane.
     
  4. .adam thread starter macrumors regular

    Joined:
    Nov 20, 2007
    #4
    Thanks, IJ Reilly.

    If I turn off this feature from the document Inspector, will all future documents not be hyphenated or is it something that is "on" by default?
     
  5. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #5
    It depends on the template you use when you start the document. All settings follow from your templates.

    My advice is to create custom templates with the settings and paragraph and character styles you like to use (including hyphenation). Another hint is to use the "redefine style from selection" and "create new style from selection" features in the styles drawer. This is a very powerful feature of Pages that many people seem to miss.
     
  6. collinsra macrumors member

    collinsra

    Joined:
    Sep 24, 2007
    Location:
    Oceanside, Ca
    #6
    Hate to bring back such an ancient post, but I had the same question. When you open the document, click on Inspector. Then click the first tab on top, then toward the bottom, uncheck "Hyphenate".
     

Share This Page