Pages '08 Question

balofagus

macrumors regular
Original poster
Jan 11, 2006
178
0
Ontario, Canada
I really like Pages '08 and want it to become my default Word Processor. However, I cannot use the Helvetica Font. If I were to hand in something that wasn't "Size 12 Times New Roman, 1 inch Margins" my teacher's would have a field day. I've tried redefining the Styles to use TNR but every time I quit and start the program again it reverts to Helvetica. Help?
 

IJ Reilly

macrumors P6
Jul 16, 2002
18,123
1,466
Palookaville
I really like Pages '08 and want it to become my default Word Processor. However, I cannot use the Helvetica Font. If I were to hand in something that wasn't "Size 12 Times New Roman, 1 inch Margins" my teacher's would have a field day. I've tried redefining the Styles to use TNR but every time I quit and start the program again it reverts to Helvetica. Help?
After defining the changes to the styles, you need to save the results as a new template. It will be available under "My Templates" in the template picker.
 

PeggyD

macrumors 6502a
Jan 9, 2007
639
2
Covington, WA, USA
I really like Pages '08 and want it to become my default Word Processor. However, I cannot use the Helvetica Font. If I were to hand in something that wasn't "Size 12 Times New Roman, 1 inch Margins" my teacher's would have a field day. I've tried redefining the Styles to use TNR but every time I quit and start the program again it reverts to Helvetica. Help?
The default font for the blank template is Helvetica. What you need to do is set up the blank document as you'd like, redefining styles to use TNR, margins, tabs, etc. & then saving that as a template. Then any new documents created with Command-N will have these settings.
 

Attachments

bonafide

macrumors regular
Feb 26, 2007
156
0
How do I make pages my default document editor? All of my previous .doc from my PC still show MS Word as their editor, despite me deleting it off my system.

I have made a select few of them open with pages by default but I cannot for the life of me figure out how to make it as my default editor..

<---- stupid PC mind still.
 

PeggyD

macrumors 6502a
Jan 9, 2007
639
2
Covington, WA, USA
How do I make pages my default document editor? All of my previous .doc from my PC still show MS Word as their editor, despite me deleting it off my system.

I have made a select few of them open with pages by default but I cannot for the life of me figure out how to make it as my default editor..

<---- stupid PC mind still.
Highlight a known Word document in the Finder, highlight it & choose Get Info from the File menu. In the Get Info box, click the triangle next to "Open With." Click on this drop-down menu & choose Pages. If Pages is not a choice, choose "Other" & navigate to the Pages application. Now click the "Change" button under the text that asks if you want to open all documents like this with Pages.
 

SarkisBacchus

macrumors newbie
Aug 21, 2008
1
0
Command+I trick isn't working for me

Hi - thanks guys for offering this info. I'm actually in the opposite position of needing to make MS Word my default but when I tried to do the "Get Info" thing and make the changes to all documents, it looks like it works but when I try to open a document it says it cannot be opened.

I'm having a hell of a time because when I try to download Word .doc files from my office mates they automatically download in Pages. :confused: ANY help is greatly appreciated as I'm going out of my head trying to figure this out.

Thanks!