Pages '08 question

Discussion in 'Mac Apps and Mac App Store' started by c073186, Mar 18, 2008.

  1. c073186 macrumors 6502a

    Joined:
    Nov 2, 2007
    #1
    For some reason Pages started opening with the Styles Drawer shown. How can I disable this so that I do not have to "Hide" it every single time I open Pages?
     
  2. icoffee macrumors regular

    Joined:
    Jan 17, 2008
    #2
    If you are referring to the template chooser when you start Pages, just go to Pages->Preferences and under "For New Documents" choose "Use template: Blank"
     

Share This Page