Pages and a hyperlink i dont want

Discussion in 'Mac Apps and Mac App Store' started by supermoto1962, Mar 18, 2010.

  1. supermoto1962 macrumors newbie

    Joined:
    Feb 5, 2009
    #1
    Hi
    I am designing business cards using Pages and when i add a web address it automatically turns it into a hyperlink for that address. How can i turn this feature off as it's a real pain when you want to keep editing the text - and it fire's up the website. Grrr
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Go to Preferences > Auto-Correction

    [​IMG]

    and see if that works. I just found it myself.
     
  3. mac2x macrumors 65816

    Joined:
    Sep 19, 2009
    #3
    That does work...spinnerlys found the solution.
     

Share This Page