Pages - anyone else having problems?

Discussion in 'Mac Apps and Mac App Store' started by harvest_close, Apr 15, 2018.

  1. harvest_close macrumors member

    harvest_close

    Joined:
    Sep 25, 2015
    Location:
    Australia
    #1
    on one of my devices Pages won’t let me do a search or write a new document. On another device Pages is working fine. I thought it must be corrupted so I deleted the app and downloaded it again. Still exactly the same problem. And I noticed downloading Pages was much slower than usual. Any thoughts?? Many thanks.
     
  2. jamietshaw macrumors member

    Joined:
    Sep 25, 2009
    Location:
    UK
    #2
    Just to check, when you say “device” you are referring to a macOS device (e.g. iMac)?

    When you deleted the app, did you delete the preferences file as well? That might be worth a shot. No need to delete the app again.

    As I have no idea how much of an experienced user you are, I’ll give you full instructions:
    1. Go to the Finder.
    2. Go to the Go menu.
    3. With the menu open, hold down Option and then click on the Library option which appears.
    4. A Finder window opens. Find the Preferences folder within there.
    5. In that folder, move com.apple.iWork.Pages.plist to the Trash. (You may have a lot of files to search through; a search for “pages” will show you what you need.)
     
  3. harvest_close thread starter macrumors member

    harvest_close

    Joined:
    Sep 25, 2015
    Location:
    Australia
    #3
    --- Post Merged, Apr 16, 2018 ---
    Thanks Jamie. I hadn’t thought of the Preference file. I’ts my iPad 2017 with the problem. My iPad Air2 is working fine. I tried again this morning, still unable to open a new document or search. When open the “recent” folder my files are on view but going into the “browse folder”- unable to do a search or open a new document. The + isn’t there. The “Location” menu on the left isn’t operating either.

    I will try to find the preference file folder. I know where it is on the MacBook Pro but never have seen it on the iPad.

    Thanks for responding. I shared the problem with Apple Support yesterday when I read someone with an iPhone seemed to be having a similar problem in the last 24 hours. No response from Apple support yet. At least I know it’s not a wide spread problem and probably a problem just on my device. I read yesterday that iCloud was experiencing some problems for some users. I wouldn’t say I’m a greatly experienced user but have been using Macs for about ten years. Thanks again Jamie
     

Share This Page