Pages Auto Lettering/Numbering

Discussion in 'Mac Apps and Mac App Store' started by Mitchman1002, Nov 11, 2008.

  1. Mitchman1002 macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Hi, I was wondering if there's any way to disable the auto numbering and lettering in the Mac app Pages.

    I'm making a script for a play at school and I am using the first initial of everybody's name for each line.

    For some reason, Pages detects that I'm spelling out the alphabet, so it just messes everything up and takes me a long time to clean up.
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    Go to Pages > Preferences > Auto-Correction & uncheck automatically detect lists.
     
  3. Mitchman1002 thread starter macrumors newbie

    Joined:
    Nov 11, 2008
    #3
    I tried that, it still registers that I'm making a list?
     
  4. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #4
    Go to the Apple online support website, and then to the Pages section. Do a search there, and if you can't find the answer ask away. If they can't help you there then it probably can't be done, in which case you should file a bug report/feature request.

    Good Luck
     

Share This Page