Pages default font for footnote/endnote

Discussion in 'Mac Basics and Help' started by ma5ter5, Jan 1, 2011.

  1. ma5ter5 macrumors member

    ma5ter5

    Joined:
    May 17, 2010
    Location:
    Outside
    #1
    Hi,

    So after searching and figuring out how to change the default font for most everywhere on Pages (http://forums.macrumors.com/showthread.php?t=700927), I am still having trouble changing footnotes/endnotes to Times New Roman as the default font. On my desired document, I create a new footnote, type something, change the entire font to Times New Roman, then delete the footnote before saving as a template. I know deleting the footnote probably doesn't help, but I don't want to have an automatic footnote in ever document.

    Any ideas?

    Thanks,

    Steve
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    My directions in the other thread was for changing the settings of inserted objects. To change the text fonts you need to redefine all of the paragraph & character styles to have your desired font. Then save this document as a template & set it as your default in preferences.

    Styles are a per-document setting so these new styles won't affect existing documents, templates or any "foreign" documents you open. You can import the styles from one document to another in Format > Import Styles… & replace existing styles.
     
  3. kendm, Oct 29, 2011
    Last edited by a moderator: Oct 29, 2011

    kendm macrumors newbie

    Joined:
    Oct 29, 2011
    #3
    We just faced this problem re endnote on a document two of us are jointly editing, and my colleague seems to have figured it out:
    Pages uses the "normal" paragraph style for endnote entries, so you need to change that style to whatever you want endnote refs to be. Select some text of the font and size that you want, select View -> Styles Drawer, in the Styles Drawer select the arrow next to "Normal" in Paragraph Styles, and pick 'Redefine Style From Selection". That seems to do the trick.

    p.s. my colleague adds "I think the actual rule is "endnote applies the currently selected Style's default text mode" but it -might- be that endnote always applies Normal style."
     

Share This Page