Pages Doc has more pages in Word

Discussion in 'Mac Apps and Mac App Store' started by McGiord, Apr 23, 2011.

  1. McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #1
    I save a Pages document in Word format and when I open it in Word there are 2 extra pages, the original document has 2 pages full of word lines.
    Word is seeing the document with 5 extra lines for each page, therefore the two page document is now 4 pages in Word.

    The paper size is the same: letter.
    The margins are also the same.
    The formatting seems to be the same: font size, paragraphs, bullets and tabs.

    The versions I am using are Pages '09 and Word 2011.

    My question is if you have any idea on how to make the document the same in Word with only 2 pages.
    I need to create this document in Word.
     

    Attached Files:

  2. hollerz macrumors 6502a

    hollerz

    Joined:
    Sep 13, 2006
    Location:
    Durham, UK
    #2

    What do you mean by 5 extra lines?
     
  3. McGiord thread starter macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #3
    Probably a poor choice of words from my side.
    I mean that the last 5 lines of the page were transferred to an extra page.
     
  4. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #4
    i cant be 100% sure that my method will work, but just give it a shot.
    Now a common problem i find with word that sometimes annoys me is the "space before/after paragraph" i am not 100% sure that word has it on the mac [but it's on the PC version and right now im on a PC ;D].. but what might be the problem is that both before/B] and after [or for that case one] may be checked and thus producing a greater amount of lines.

    this could also have something to do with the translation of the files from pages to docx...

    two solutions you may try would be:

    1. make sure that there are no spaces "before or after" the paragraph
    [​IMG]
    [​IMG]

    now i haven't opened up word 2011 for about a week of so so my memory isn't as accurate [and i dont have my mac with me now..] but if you see on the above image where the "5" is on the ruler. right above that is two opposite lines with a space in between. click that and you might see the first image.. if not re post and i will post something as soon as i get my mac [ in a couple of hours +/-?]
    2. try emailing yourself the text and then copy and pasting it into a word document straight from the email.. this might work and get rid of the spacing issues? [but remember to make sure it's single spaced.. and then double space it on the word document?]

    i hope it works out!!
     
  5. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #5
    I have my mac with me right now and i realized that word 2011 does not give you that option. all you would have to do is click on the line spacing button, and select line spacing options. From there towards the bottom of the newly popped up window there is a section called spacing. underneath that you will see before and after make sure they both are set to 0 pt.. that way there won't be a space before/after your paragraph.

    best of luck!
     

Share This Page